Ciao, prima volta per me su Linux. Ho installato su VMWarePlayer Ubuntu 14.10. Dopo l'installazione, lingua e tastiera disponibili solo in inglese. Il Language Support però non mi permette di selezionare altre lingue Ho provato a forzare gli aggiornamenti da Software Update ma termina indicando che i link forniti non esistono: per esempio: W:Failed to fetch http://ubuntu.mirror.garr.it/mirrors/ubuntu-archive/dists/utopic/main/source/Sources 404 Not Found [IP: 193.206.139.34 80]

Ho provato con tutti diversi Server e il problema è lo stesso. Ho verificato che effettivamente questi link non sono presenti sul server remoto.

Come posso risolvere il problema?

chiesto 17 Ott '15, 19:12

daniele_luzzi's gravatar image

daniele_luzzi
2012

chiuso 17 Ott '15, 19:25

alevipri's gravatar image

alevipri
5.5k1479

1

Ciao Daniele e benvenuto.
Purtroppo hai installato una versione non più supportata, quindi non puoi ricevere aggiornamenti, installare le lingue e così via.

Scarica una nuova versione di Ubuntu da una di queste pagine:

Già che ci sono:

(17 Ott '15, 19:22) alevipri alevipri's gravatar image

P.s: se vuoi avere una versione con supporto a lungo termine, scarica la 14.04 LTS (=long term support).

P.p.s: chiudo la domanda, dato che la 14.10 non è supportata.

(17 Ott '15, 19:24) alevipri alevipri's gravatar image

Grazie, ciao

(18 Ott '15, 10:53) daniele_luzzi daniele_luzzi's gravatar image

La domanda è stata chiusa con il seguente motivo «Altro: Ubuntu 14.10 non è più supportato» da alevipri 17 Ott '15, 19:25

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×121
×90

domanda posta: 17 Ott '15, 19:12

domanda visualizzata: 407 volte

ultimo aggiornamento: 18 Ott '15, 10:53

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.