Sono passato da UBUNTU a UBUNTU STUDIO 14.04. Non funzionano più i caratteri speciali. La tastiera è correttamente configurata su IT e keyset UTF8. Ho provato con IBUS, ma nulla. Come fare?

chiesto 20 Ott '15, 21:45

Sakitatu's gravatar image

Sakitatu
2024

modificato 21 Ott '15, 11:09

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

Quali sono i "caratteri speciali" della tastiera Microsoft, esattamente?

(21 Ott '15, 11:08) dadexix86 ♦♦ dadexix86's gravatar image

@ * #, tutti quelli a sinstra del pulsante invio

(22 Ott '15, 17:47) Sakitatu Sakitatu's gravatar image

Mi posti per favore l'output di

xev

quando provi a schiacciare quei tasti? Nota che IBUS è deprecato e fa conflitti con le nuove gestioni dei caratteri.

(23 Ott '15, 10:55) dadexix86 ♦♦ dadexix86's gravatar image

Non funzionano le lettere con alt gr/alt. I caratteri non sono errati, non restituisce semplicemente nulla.

Sono passato da poco da UBUNTU a UBUNTU STUDIO (xfce). Con Ubuntu non avevo alcun problema. Che sia qualcosa legato a xfce?

IBUS l'ho installato dopo aver avuto tali problemi

risultato di xev facendo alt gr + ò (at):

(24 Ott '15, 14:28) Sakitatu Sakitatu's gravatar image

KeyPress event, serial 37, synthetic NO, window 0x3a00001, root 0x2dd, subw 0x0, time 983688, (102,-221), root:(1402,298), state 0x10, keycode 47 (keysym 0xf2, ograve), same_screen YES, XLookupString gives 2 bytes: (c3 b2) "ò" XmbLookupString gives 2 bytes: (c3 b2) "ò" XFilterEvent returns: True

KeyRelease event, serial 37, synthetic NO, window 0x3a00001, root 0x2dd, subw 0x0, time 983832, (102,-221), root:(1402,298), state 0x10, keycode 47 (keysym 0xf2, ograve), same_screen YES, XLookupString gives 2 bytes: (c3 b2) "ò" XFilterEvent returns: False

(24 Ott '15, 14:29) Sakitatu Sakitatu's gravatar image

KeyRelease event, serial 37, synthetic NO, window 0x3a00001, root 0x2dd, subw 0x0, time 984208, (102,-221), root:(1402,298), state 0x10, keycode 108 (keysym 0xff20, Multi_key), same_screen YES, XLookupString gives 0 bytes: XFilterEvent returns: False

(24 Ott '15, 14:29) Sakitatu Sakitatu's gravatar image

Per favore usa i markdown per il codice o pastebin, che altrimenti è illeggibile.

È come se l'AltGr non venisse visto. Questo dovrebbe essere l'output quando premi solo AltGr. Tu non hai output invece?

(25 Ott '15, 11:59) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×86

domanda posta: 20 Ott '15, 21:45

domanda visualizzata: 484 volte

ultimo aggiornamento: 25 Ott '15, 11:59

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.