Salve,

ho installato Ubuntu 15.10 su pc portatile Lenovo z50. Quando tento di installare i driver per la stampante, il programma sembra funzionare fino al punto in cui mi chiede la password. A quel punto dopo che immetto la password, si blocca tutto non va avanti.

Non so che fare.

chiesto 29 Ott '15, 10:12

gigi55's gravatar image

gigi55
30113

modificato 29 Ott '15, 18:37

enzoge's gravatar image

enzoge
4.7k253988

sembra strano che ti chieda una password. È la stampante che te lo chiede o il programma? Potresti mettere più info del procedimento che usi?

(29 Ott '15, 15:04) dadexix86 ♦♦ dadexix86's gravatar image

Non è che devi impostare quella del modem?

(29 Ott '15, 15:39) enzoge enzoge's gravatar image

Se però installi un software dal software center a volte ti chiede la password utente. Guarda anche qui.

(29 Ott '15, 17:44) enzoge enzoge's gravatar image

Mi sembra che il modello sia vecchiotto, pare però che sulla 12.04 vada, fossi in te se non va con la 15.10, proverei con la 14.04, lts come la 12.04 ma di due anni più giovane.

(29 Ott '15, 18:09) enzoge enzoge's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×790
×256
×35

domanda posta: 29 Ott '15, 10:12

domanda visualizzata: 1,098 volte

ultimo aggiornamento: 29 Ott '15, 18:37

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.