Ho installato Ubuntu 15.10 su un PC che prima aveva win 10 . Dopo l installazione al riavvio e partito tranquillamente , ho installato gli aggiornamenti proposti dal gestore aggiornamenti e al successivo riavvio si è presentata una schermata nera ma ho sentito il classico suono di ubuntu quando appare la schermata di login . Ho provato a riavviare usando la recovery mode e provando a riparare i pacchetti danneggiati ed è partito ma al successivo riavvio il problema si è ripresentato . Ho letto che la causa potrebbeto essere i driver proprietari ma io ho lasciato quelli generici . Credo comunque sia un problema di driver ho due schede video Radeon HD 7520g w Radeon HD 7500M/7600M . Cosa si può fare ?

chiesto 06 Nov '15, 16:13

AleDIl's gravatar image

AleDIl
10144

Prova ad installare quelli proprietari.

(06 Nov '15, 17:11) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,716

domanda posta: 06 Nov '15, 16:13

domanda visualizzata: 516 volte

ultimo aggiornamento: 06 Nov '15, 17:11

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.