Ciao a tutti! Da circa un mese mi è scomparso da un giorno all'altro il wifi di casa senza nessun motivo apparente, prima lo usavo e funzionava benissimo. Usavo Ubuntu 14.04 LTS e nell'altra partizione del disco Windows 7 e anche lì non me la trovava più. Il punto è che il mio telefono e tutti gli altri dispositivi dei miei coinquilini la beccano senza alcun problema. Ho provato in tutti i modi, aggiornando i driver scansionando a destra e a manca alla ricerca della connessione tramite terminale e programmi trovati in giro e alla fine anche formattando la partizione di Ubuntu e installando la versione 15.10 ma ancora niente, ho già letto diversi post in giro ma nessuno che veramente potesse aiutarmi.. Qualcuno ha una vaga idea di come poter almeno iniziare ad approcciarsi a sto problema?? non so più che fare!

chiesto 11 Nov '15, 21:35

Henry_Chinaski's gravatar image

Henry_Chinaski
202

Una connessione diversa dallo stesso computer la vedi?

Dato che il problema ce l'hai sia su Windows che su Ubuntu a me puzza di problema hardware (ovvero ti si è bruciata la scheda wifi).

(11 Nov '15, 22:40) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×389
×28

domanda posta: 11 Nov '15, 21:35

domanda visualizzata: 290 volte

ultimo aggiornamento: 11 Nov '15, 22:40

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.