Salve, ho un hard disk con installato xubuntu e un altro formattato. Se collego entrambi, il PC si blocca all'avvio (premendo f2,rimane bloccato su "entering setup", rilevando cmq entrambi gli hard disk). Il secondo hd è stato collegato su un altro PC e formattato ntfs. Scollegando l'hd formattato, xubuntu parte, e se successivamente collego l'altro hd, viene riconosciuto e funziona senza problemi;se viene collegato a PC spento, poi blocca il bios. Il mondo Linux mi ha sempre affascinato, ma ora mi delude davvero. Grazie anticipatamente.

chiesto 16 Nov '15, 13:29

Dds's gravatar image

Dds
2012

Cosa intendi di preciso con "blocca il BIOS"?
Nota che il BIOS non c'entra nulla con Xubuntu, Windows o qualsiasi altro sistema operativo...

Comunque, fino al GRUB ci arrivi?

Non è che hai impostato come primo disco di avvio nel BIOS l'HD esterno?

(16 Nov '15, 13:49) dadexix86 ♦♦ dadexix86's gravatar image

@Dds: ti delude? e che c'entra il mondo Linux, come lo chiami tu, se il BIOS non fa bene il suo lavoro? Tanto più che il secondo HD è formattato NTFS.

(16 Nov '15, 13:51) enzotib ♦♦ enzotib's gravatar image

Il mondo Linux ha sempre affascinato anche me, e sono felice che qui Linux non c'entra. Sicuramente c'entra il disco formattato ntfs, quindi Windows, che magari viene collegato male (p.es. i ponticelli), o ha sofferto nei collegamenti a pc acceso, cosa da da non fare mai.
Comunque, se funziona ancora, vedi che la ponticellatura non sia come primo HDD e formattalo in Fat32.

coll. permanente

ha risposto 16 Nov '15, 13:49

enzoge's gravatar image

enzoge
4.6k203987

Gli hard disk sono entrambi Sata e teoricamente permettono il collegamento "a caldo", inoltre non hanno ponticelli per impostare master o slave, se non erro. Penso che formattare il fat32 potrebbe essere la soluzione, oltre a quella di tornare al vecchio so

(16 Nov '15, 21:12) Dds Dds's gravatar image

@Dds: per cortesia usa le risposte solo per suggerire soluzioni, per tutto il resto usa i commenti.
Per il resto ok, come dicevo nella risposta, formattalo Fat32. Dovrebbe andare, sempre che siano collegati bene e che il Bios sia a posto.Come vedi "il mondo Linux" non solo non c'entra, cerca anche di correggere i tuoi errori!

(17 Nov '15, 07:41) enzoge enzoge's gravatar image

Ciao @Dds: hai formattato come ti è stato suggerito? Come è andata? Facci sapere!

(19 Nov '15, 17:30) enzoge enzoge's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×56

domanda posta: 16 Nov '15, 13:29

domanda visualizzata: 581 volte

ultimo aggiornamento: 19 Nov '15, 17:31

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.