Il mio problema audio non è legato all'audio a scatti o sparisce, ma al riconoscimento automatico della scheda audio; il pulseaudio non rileva la mia scheda.

Non possiedo una scheda audio su slot, usa quella integrata sulla mobo asrock 4 core dual sataII in cui su Windows funziona perfettamente.

Per non dilungarmi, alsamixer, pulseaudio, ppa e tutte le altre prove le ho già verificate; l'unica soluzione per avere l'audio quando non si avvia in automatico è questa guida e tutto funziona.

Vorrei solo sapere, senza fare ulteriori tentativi per dilungarmi, ho già capito il problema, se è possibile installare i driver della scheda audio o aspettare la sucessiva versione del kernel 16.04.

Il problema è legato al riconoscimento all'avvio del sistema; una volta che la scheda audio è riconosciuta, verificabile dal pulseaudio, non ci sono più problemi.

Quando la scheda non è riconosciuta, gli alsamixeri non rilevano nulla; grafico senza colonne.

Grazie.

chiesto 20 Nov '15, 10:35

marco91's gravatar image

marco91
12331223

modificato 20 Nov '15, 12:28

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

Potresti dirmi come segnalare il problema e chi sono questi sviluppatori ? Adesso non sono su ubuntu, sto usando windows e/o osx.

(20 Nov '15, 13:09) marco91 marco91's gravatar image

È spiegato tutto sulla guida alla gestione dei problemi audio :)

Ovviamente devi farlo da Ubuntu, in modo da poter utilizzare le componenti di debug di Ubuntu.

(20 Nov '15, 13:21) dadexix86 ♦♦ dadexix86's gravatar image

ok. Potresti farmi un piacere? Adesso sono a pranzo in trasferta, sto usando il pc da lavoro per scrivere e tornerò a casa la prossima settimana; potresti farmi la scegnalazione per favore? I problemi sono legati al riconoscimento da parte di alsa per la mia asrcok 4 core dual sata II. Mediamente, quando tempo ci vuole perchè il problema venga risolto? 6 mesi, 1 anno? Grazie dell'aiuto.

(20 Nov '15, 13:50) marco91 marco91's gravatar image

No, non posso certo farlo io! Mica ho il tuo computer tra le mani :)

(20 Nov '15, 13:59) dadexix86 ♦♦ dadexix86's gravatar image

ok, potresti dirmi, per non sbagliare, quali dati dovrò riportare nella segnalazione? Semplicemente basta che riporti il problema come t'ho spiegato e il modello della mobo? Quando tempo ci vorrà perchè il problema venga risolto?

(20 Nov '15, 14:21) marco91 marco91's gravatar image

potrei usare una distro live o usb dal pc che uso adesso e segnalare il problema per il pc che uso a casa ?

(20 Nov '15, 14:25) marco91 marco91's gravatar image

In teoria basta quello... Quanto tempo ci vorrà dipende da tante variabili, a cominciare dal fatto che gli sviluppatori abbiano accesso a quell'hardware e da quante altre persone hanno lo stesso problema (la maggior parte degli sviluppatori sono volontari).

Hai bisogno di usare lo stesso pc e di essere in un momento in cui il problema è presente per poterlo segnalare, in modo che possano leggere gli eventuali errori che ci sono.

(20 Nov '15, 14:32) dadexix86 ♦♦ dadexix86's gravatar image

ultimo piccolo chiarimento e chiudo la domanda :) Quando si inviano le segnalazioni, in cui spiego a parole il problema, in automatico il sistema condivide tutt e le funzioni ed errori del pc ?

(20 Nov '15, 14:39) marco91 marco91's gravatar image

No, solo le cose relative al problema stesso. Per ulteriori informazioni sulla privacy del processo di bug reporting ti rimando a questa risposta su AskUbuntu :)

(20 Nov '15, 14:42) dadexix86 ♦♦ dadexix86's gravatar image

perfetto, chiudo la domanda; grazie.

(20 Nov '15, 14:44) marco91 marco91's gravatar image

mandami una tua risposta, così chiudo la domanda:)

(20 Nov '15, 14:46) marco91 marco91's gravatar image

Ho convertito in risposta il mio commento

(20 Nov '15, 14:48) dadexix86 ♦♦ dadexix86's gravatar image

Se risolvi con quella guida (ovvero sudo alsa force-reload), non si tratta di un problema di driver, ma di un mancato riconoscimento da parte di alsa.

Se vuoi sperare in una soluzione, la da fare è segnalare il problema agli sviluppatori.
Se nessuno lo segnala è impossibile che se ne accorgano e che lo risolvano ;)

coll. permanente

ha risposto 20 Nov '15, 12:27

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

modificato 20 Nov '15, 14:48

grazie del suggerimento

(20 Nov '15, 14:50) marco91 marco91's gravatar image

Nel frattempo se preferisci evitare di scrivere e/o ricordare il comando, puoi memorizzarlo in un file che renderai ezeguibile.
Non penso tu abbia problemi con queste operazioni me nel caso, clicca qui per maggiori dettagli.

(20 Nov '15, 17:46) enzoge enzoge's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,715
×439
×202

domanda posta: 20 Nov '15, 10:35

domanda visualizzata: 1,084 volte

ultimo aggiornamento: 20 Nov '15, 17:47

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.