ciao a tutti, ho un asus x54c con ubuntu 15.04 che non si spegne. Praticamente si blocca alla schermata ubuntu. mi potete aiutare?

grazie mille a tutti

chiesto 25 Nov '15, 18:08

djpeppe's gravatar image

djpeppe
2012

@djpeppe: quali sono le principali caratteristiche hardware? RAM, processore, scheda video ecc..

(25 Nov '15, 18:50) enzoge enzoge's gravatar image

4gb di ram 500gb hd i3-2350m scheda video dovrebbe essere integrata

(25 Nov '15, 20:28) djpeppe djpeppe's gravatar image

@djbeppe, utilizza i commenti per aggiungere i dettagli. Le risposte servono solamente a contributi che risolvono il tuo problema.

(25 Nov '15, 20:38) corti-nico corti-nico's gravatar image

@djpeppe: dai davvero poche informazioni. Per esempio le schede video integrate non sono tutte uguali e hai modo di vedere il modello dai manuali, dalle scritte sull'unità centrale, sull'imballo, o anche dalla gestione dispositivi del pannello di controllo di Windows.
Inoltre:
-è un portatile o no;
-32 o 64 bit;
-c'è il Bios o UEFI;
-vuoi installare in dual boot con Windows o no;
-che versione di Windows c'è;
-hard-disk e RAM funzionano bene;
-il problema si presenta anche con la Live?

(26 Nov '15, 08:59) enzoge enzoge's gravatar image

scusate sono nuovo. Cmq è un notebook e il sistema è a 64 bit e c'è il bios (che ho aggiornato) Non lo sto installando in dual boot ma solo. Ho provato sullo stesso hd a installare windows e il notebook sembra che vada bene. Il problema lo da anche con il live, mi esce la scritta di rimuovere il supporto e quando premo enter si blocca.

(26 Nov '15, 09:44) djpeppe djpeppe's gravatar image

Il problema si presenta solo al termine dell'installazione, ma poi durante l'uso si comporta regolarmente e si spegne bene?

(26 Nov '15, 09:53) enzoge enzoge's gravatar image

il problema si presenta ad ogni spegnimento. se riavvio invece nessun problema

(26 Nov '15, 10:32) djpeppe djpeppe's gravatar image

"Il problema lo da anche con il live, mi esce la scritta di rimuovere il supporto e quando premo enter si blocca."

Beh non penso che ti chiederà di togliere il DVD durante l'uso normale.
Gli aggiornamenti sono tutti fatti?
Se invece di comandare lo spegnimento premi l'interruttore ti appare una maschera col le varie opzioni di interruzione del lavoro, Spegnendo da li, si spegne.
Quando spegni e si blocca, tenendo premuto l'interruttore, si spegne? La stessa cosa avviene anche con la live della 14.04.
La scheda video usa driver proprietari?

(26 Nov '15, 12:46) enzoge enzoge's gravatar image

non so come verificare i driver della scheda video

(27 Nov '15, 09:46) djpeppe djpeppe's gravatar image

Per vedere se usi o se ci sono dei driver aggiuntivi, clicchi l'icona di Ubuntu in alto a sinistra imposti la chiave di ricerca "driver aggiuntivi", ma già al "dr" di driver dovrebbe apparirti l'icona che simboleggia una scheda, che quando la clicchi il programma cerca dei driver aggiuntivi e se ci sono, li elenca assieme a quello in uso.
Per il resto invece i controlli che ti ho suggerito come sono andati?
Tieni anche presente che se usi due utenti, per spegnere il pc devi lasciarne collegato solo uno

(27 Nov '15, 10:53) enzoge enzoge's gravatar image

ho fatto l'aggiornameto fino al 15.10. se premo il pulsante da lo stesso problema.

(27 Nov '15, 11:36) djpeppe djpeppe's gravatar image

mi da un drivers proprietario in uso, cpus da intel-microcode. era selezionato non usare dispositivo ho provato a cambiare e a mettere quello dove stava scritto proprietario, ma niente.

(27 Nov '15, 11:58) djpeppe djpeppe's gravatar image

"ho fatto l'aggiornamento fino al 15.10".
@djpeppe: cosa intendi dire? Prima che versione usavi e soprattutto, funzionava?

(27 Nov '15, 12:11) enzoge enzoge's gravatar image

avevo installato il 15.05 ma non funzionava. adesso ho aggiornato alle 15.10 ma da lo stesso problema

(27 Nov '15, 12:33) djpeppe djpeppe's gravatar image

nessun altro consiglio?

(30 Nov '15, 09:53) djpeppe djpeppe's gravatar image

@djpeppe: tieni presente che passare dalla 15.04 alla 15.10, non è un aggiornamento, ma un avanzamento di versione, che normalmente è facile che si trascini dietro eventuali problemi.
Ripeto la domanda:

-se invece di comandare lo spegnimento premi l'interruttore ti appare una maschera col le varie opzioni di interruzione del lavoro, Spegnendo da li, si spegne;
-quando spegni e si blocca, tenendo premuto l'interruttore, si spegne? La stessa cosa avviene anche con la live della 14.04.
Per quanto riguarda la scheda video, prova a selezionare il driver open.

(30 Nov '15, 11:14) enzoge enzoge's gravatar image
  • no, non si spegne;
  • si si spegne soltanto premendo l'interruttore. come faccio a selezionare il drivers open della scheda video?
(30 Nov '15, 12:56) djpeppe djpeppe's gravatar image

Con il mouse, cliccando sul circoletto a sinistra della scitta. :)

(30 Nov '15, 13:19) enzoge enzoge's gravatar image

scusa l'ignoranza ma non so dove devo andare trovare il circoletto

(01 Dic '15, 09:47) djpeppe djpeppe's gravatar image

@djpeppe: nella scheda "Driver aggiuntivi" sulla sinistra del driver c'e un cerchietto da cliccare che, cliccandolo diventa rosso al posto di quello al momento in uso. Dopo aver selezionato il driver, bisogna cliccare sul pulsante "Applica modifiche" per far sì che il driver in uso diventi lui.

(01 Dic '15, 10:44) enzoge enzoge's gravatar image

scusami ma non lo trovo. nella scheda driver aggiuntivi non c'è niente

(01 Dic '15, 18:40) djpeppe djpeppe's gravatar image

@djpeppe: nella stessa scheda dalla quale hai rilevato il driver proprietario, deve esserci la possibilità di escluderlo usando quello open.

(01 Dic '15, 18:53) enzoge enzoge's gravatar image

da quando ho fatto quella prova ho fatto altre prove e ho reinstallato il 14.10 e adesso non mi esce più quel driver

(01 Dic '15, 19:07) djpeppe djpeppe's gravatar image

@djpeppe: capisco che ognuno fa ciò che ritiene, però farlo senza tener conto dei suggerimenti e chiedere aiuto senza dire ciò che si è fatto, lo capisco meno.

(01 Dic '15, 19:24) enzoge enzoge's gravatar image

dato che mi avevi detto di provare con il live ho provato anche ad installarlo

(01 Dic '15, 20:32) djpeppe djpeppe's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,597
×257
×85

domanda posta: 25 Nov '15, 18:08

domanda visualizzata: 494 volte

ultimo aggiornamento: 01 Dic '15, 20:32

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.