Salve, sono passato da Ubuntu a Lubuntu e mi si è presentato un problema sul portatile. La batteria si scarica lentamente quando il PC è spento. Questo mi capita sia spegnendo dalla GUI sia da terminale usando 'shutdown -h now'.

chiesto 26 Nov '15, 14:35

Joker91's gravatar image

Joker91
65248

modificato 01 Dic '15, 19:04

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Puoi provare a portare il portatile al 100%, spegnerlo e riaccenderlo dopo un ora. A quanto arriva?

(26 Nov '15, 16:13) corti-nico corti-nico's gravatar image

In un'ora è sempre al 100%, in 24 ore è arrivato al 92%.

(27 Nov '15, 21:08) Joker91 Joker91's gravatar image

@Joker91: dopo aver spento il pc togli la batteria e rimettila all'accensione dopo 24 ore. In questo modo possiamo stabilire se il pc continua ad assorbire corrente o meno.

(28 Nov '15, 08:41) enzoge enzoge's gravatar image

@ilgallinetta: scusa e dopo che l'ho rimessa all'accensione dopo 24 ore cosa dovrebbe dimostrare? Non credo che la batteria perda la carica da sola, è colpa del nuovo sistema operativo. (tant'è che se spengo dalla partizione di Windows non ho problemi)

(28 Nov '15, 13:40) Joker91 Joker91's gravatar image

@Joker91: scusa, visto che hai provato per un'ora, non immaginavo che avessi già stabilito da cosa dipoende...

(28 Nov '15, 14:33) enzoge enzoge's gravatar image
1

Qual è l'hardware completo del pc? Potrebbe essere un problema di periferiche che non vengono spente a dovere.

(28 Nov '15, 15:22) dadexix86 ♦♦ dadexix86's gravatar image

@dadexix86: questo è il pc: http://support.hp.com/it-it/document/c04019266

Non ha il Wake on Lan tra le impostazioni del BIOS, nel caso ti interessasse.

(28 Nov '15, 16:17) Joker91 Joker91's gravatar image

@Joker91 cosa dovrei leggere dal link? Non c'è scritto quasi nulla. Mi servono marca e modello delle periferiche, non le loro potenzialità (tipo 802.11 b/g/n, tanto per dirne una...)

(28 Nov '15, 17:55) dadexix86 ♦♦ dadexix86's gravatar image

@dadexix86: ti incollo il risultato di lspci allora: http://pastebin.com/gSbzPHKP

(28 Nov '15, 18:07) Joker91 Joker91's gravatar image

Molto meglio! :D Le uniche periferiche che vedo che potrebbero avere delle incompatibilità sono quelle di rete.

Quali driver usi per le due Realtek?

(28 Nov '15, 18:13) dadexix86 ♦♦ dadexix86's gravatar image

@dadexix86: Allora per quanto riguarda RTL8188EE: driver=rtl8188ee driverversion=3.19.0-33-generic.

Invece per RTL8101E/RTL8102E: driver=r8169 driverversion=2.3LK-NAPI

(28 Nov '15, 18:47) Joker91 Joker91's gravatar image

Facciamo una prova, proviamo a spegnerle prima di spegnere il pc.

Postami

ifconfig
(28 Nov '15, 19:18) dadexix86 ♦♦ dadexix86's gravatar image

Quando hai tempo di provare, prima di spegnere il pc spegni le periferiche con

sudo ifconfig eth0 down
sudo ifconfig wlan0 down

Se ti danno errori i comandi sopra scrivili. Se non te li danno, spegni e controlla se la batteria muore.

(28 Nov '15, 20:06) dadexix86 ♦♦ dadexix86's gravatar image

@dadexix86: niente, si è scaricata comunque.

(29 Nov '15, 17:10) Joker91 Joker91's gravatar image

Potresti provare ad attaccare qualcosa alle USB e vedere se hai qualche porta alimentata quando è spento?

(29 Nov '15, 17:15) dadexix86 ♦♦ dadexix86's gravatar image

@dadexix86: non risponde nessuna porta USB.

(29 Nov '15, 17:24) Joker91 Joker91's gravatar image

Quindi non sono le schede di rete e non sono le porte USB. Francamente non so che altro possa essere che possa restare acceso quando spegni... Le porte USB le hai provate con un tester o attaccandoci una penna USB e vedendo se si illumina?

(29 Nov '15, 17:29) dadexix86 ♦♦ dadexix86's gravatar image

L'ho provata attaccando lo smartphone.

(29 Nov '15, 17:34) Joker91 Joker91's gravatar image

Lo smartphone necessita di troppa corrente per rilevare qualcosa, attaccaci qualcosa che necessita di molto meno (se non hai un tester, prova con una lampadina da 6V o un mini LED a bassissimo consumo)

(29 Nov '15, 17:39) dadexix86 ♦♦ dadexix86's gravatar image

Se dopo aver spento il computer si tolgono l'alimentazione di rete e la batteria, si ha la certezza che il computer è stato spento; si hanno quindi le stesse condizioni di quando il computer viene spento da Windows, circostanza nella quale, a dire di @Joker91, la batteria non si scarica.

(29 Nov '15, 17:40) enzoge enzoge's gravatar image

@Joker91: quale versione di Lububtu usi, e inoltre 32 o 64 bit? Quali sono le caratteristiche hardware: scheda video, processore ecc.? Usi il touchpad o il mouse esterno con il touchpad spento?

(29 Nov '15, 18:34) enzoge enzoge's gravatar image

@Joker91: beh, mi sembra che l'argomento trattato in ciò che hai linkato, sia un'altra cosa. E poi, a te che sei all'8% giornaliero, il 15% al giorno ti fa un baffo!
Guarda le leggendo qui, riesci ad individuare il problema.

(29 Nov '15, 20:48) enzoge enzoge's gravatar image

Ho risolto col metodo che ho linkato. :)

(01 Dic '15, 18:55) Joker91 Joker91's gravatar image

Il problema è noto sugli HP, pare che una soluzione sia quella indicata su questo link: http://www.hecticgeek.com/2012/09/disabling-wake-on-lan-in-ubuntu-might-save-a-tiny-bit-of-power-on-your-laptop/

Ho letto da altri possessori di HP che in questo modo bisognerebbe passare da un 15% a 2% di batteria consumata al giorno. Il che sarebbe già almeno sopportabile. Provo stanotte e vi faccio sapere.

@ilgallinetta: Lubuntu 14.04 a 64bit. Le caratteristiche hw le ho postate un po' più sopra.

coll. permanente

ha risposto 29 Nov '15, 18:42

Joker91's gravatar image

Joker91
65248

@Joker91: segui le regole del sito: non mettere RISOLTO nel titolo, non mettere la soluzione nella domanda. La soluzione va in una risposta, che va poi accettata.

(01 Dic '15, 19:05) enzotib ♦♦ enzotib's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×292
×33
×32
×16

domanda posta: 26 Nov '15, 14:35

domanda visualizzata: 1,222 volte

ultimo aggiornamento: 01 Dic '15, 19:05

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.