Salve, avevo intenzione di installare un applicazione meteo per la mia barra delle notifiche. (Utilizzo Ubuntu 15.10 64 bit)

L'ho installato da terminale, ma cercando per la Dash, l'applicazione non si trova. Ho provato ad installarlo tramite pacchetto .deb, ma sempre cercando per la Dash, non si trova. Non so più cosa fare. Forse "my-weather-indicator" non è compatibile con questa versione di Ubuntu.

Qualcuno sa come risolvere, e se c'è qualche altro indicatore per il meteo compatibile con Ubuntu 15.10

chiesto 01 Dic '15, 23:01

ElektroSpider's gravatar image

ElektroSpider
4081524

modificato 01 Dic '15, 23:19


Il ppa atareao che lo fornisce è già anche compatibile con la 16.04 (Xenial).

Aggiungi il ppa (a tuo rischio e pericolo, come sempre!) con

sudo add-apt-repository ppa:atareao/atareao

e poi installalo con

sudo apt-get update && sudo apt-get install my-weather-indicator
coll. permanente

ha risposto 01 Dic '15, 23:50

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

Ho già fatto tutto questo prima di fare la domanda. L'applicazione non spunta comunque

(02 Dic '15, 19:33) ElektroSpider ElektroSpider's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,664
×137
×21
×4

domanda posta: 01 Dic '15, 23:01

domanda visualizzata: 874 volte

ultimo aggiornamento: 02 Dic '15, 19:33

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.