Bongiorno a tutti, Ho da due settimane ubuntu sul mio Samsung NC110(netbook 1gb, quadcore intel atom). all'inizio funzionava perfettamente ma da qualche giorno ubuntu software center ha smesso di funzionare senza motivo poichè l'applicazione é in esecuzione ma non me la fa utilizzare. Potreste aiutarmi? non riesco a fare più niente!!!

chiesto 02 Dic '15, 15:17

Valentix's gravatar image

Valentix
1914

modificato 04 Dic '15, 23:33

1

Potresti aprire un terminale e dare il comando

software-center

Ti da qualche errore? Funziona se lanciato da terminale? Se ti desse errori puoi copiarli qui per favore?

(02 Dic '15, 17:20) corti-nico corti-nico's gravatar image

Grazie ma non funziona lo stesso ti allego gli screenshot di cosa mi fa e quello del terminale qui

(02 Dic '15, 22:01) Valentix Valentix's gravatar image
-1

ecco quello che scrive

valentix@ubuntu-nc110:~$ software-center
2015-12-03 19:17:56,138 - softwarecenter.backend.zeitgeist_logger - WARNING - Support for Zeitgeist disabled
2015-12-03 19:17:56,433 - softwarecenter.ui.gtk3.app - INFO - setting up proxy 'None'
2015-12-03 19:18:03,072 - softwarecenter.backend.reviews - WARNING - Could not get usefulness from server, no username in config file
2015-12-03 19:18:03,104 - softwarecenter.plugin - INFO - activating plugin '<module 'webapps_activation' from '/usr/share/software-center/softwarecenter/plugins/webapps_activation.pyc'>'
2015-12-03 19:18:03,380 - softwarecenter.db.pkginfo_impl.aptcache - INFO - aptcache.open()

ucciso
(03 Dic '15, 19:20) Valentix Valentix's gravatar image

Verifichiamo che non sia un problema di repository. Carica su Pastebin l'output del comando:

sudo apt-get update

e metti il link in un commento qui sotto. Se ci sono problemi con i repository lo vediamo subito.

(03 Dic '15, 19:22) alevipri alevipri's gravatar image

non funziona lo stesso ho ubuntu 15.10 quello che scive te lo scrivo tramite risposta qui sotto...

(04 Dic '15, 18:36) Valentix Valentix's gravatar image

http://paste.ubuntu.com/13672968/

Ho messo io su Ubuntu Paste l'output del tuo comando, la prossima volta fallo tu ;)

(04 Dic '15, 18:41) alevipri alevipri's gravatar image

@Valentix usi Ubuntu 15.04 o 15.10? nei tag della domanda è scritto 15.04, ora i repository sono della 15.10... Correggi la domanda per favore.

Tornando al problema, apri Software e aggiornamenti e togli la spunta alla voce CD-ROM con Ubuntu 15.10 Wily Werewolf, quindi ricarica e dai nuovamente da terminale il comando:

sudo apt-get update

Una volta fatto vediamo se il problema persiste.

(04 Dic '15, 18:49) alevipri alevipri's gravatar image

@Valentix: non mettere immagini inline nei commenti, che fanno sballare tutta la formattazione, metti solo il link

(04 Dic '15, 19:17) enzotib ♦♦ enzotib's gravatar image

Ragazzi allora la mia versione è la 15.10 ma il problema persiste. Ho provato a fare un'altra sessione e da li si avvia. Mi rompe un po'il fatto che non vi posso accedere (all'ubuntu software center) da amministratore...

(04 Dic '15, 23:45) Valentix Valentix's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,663
×30

domanda posta: 02 Dic '15, 15:17

domanda visualizzata: 453 volte

ultimo aggiornamento: 04 Dic '15, 23:45

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.