salve, sono nuovo su ubuntu ho scaricato steam ma quando provo ad aprirlo normalmente dalla sua icona non parte se lo apro dal terminale mi dice questo:

STEAM_RUNTIME is enabled automatically
Installing breakpad exception handler for appid(steam)/version(0)
libGL error: unable to load driver: nouveau_dri.so
libGL error: driver pointer missing
libGL error: failed to load driver: nouveau
libGL error: unable to load driver: swrast_dri.so
libGL error: failed to load driver: swrast

Grazie in anticipo! :)

chiesto 03 Dic '15, 16:55

Iznof's gravatar image

Iznof
20124

modificato 03 Dic '15, 19:13

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

Se posso mi aggiungo anche io alla domanda, con la differenza che io adesso ho la versione di ubuntu 16.04. Provando a far partire da icona non va. Se provo da terminale mi dà:

(29 Giu '16, 18:39) adrianx adrianx's gravatar image

[Running Steam on ubuntu 16.04 64-bit
STEAM_RUNTIME is enabled automatically
grep: symbol lookup error: grep: undefined symbol: pcre_jit_stack_alloc
grep: symbol lookup error: grep: undefined symbol: pcre_jit_stack_alloc
grep: symbol lookup error: grep: undefined symbol: pcre_jit_stack_alloc
Installing breakpad exception handler for appid(steam)/version(1454620878)
libGL error: unable to load driver: radeonsi_dri.so
libGL error: driver pointer missing
libGL error: failed to load driver: radeonsi
libGL error: unable to load driver: swrast_dri.so
libGL error: failed to load driver: swrast ]

(29 Giu '16, 18:49) adrianx adrianx's gravatar image

Grazie per le risposte e scusate ma non padroneggio i comandi dei forum.

(29 Giu '16, 18:50) adrianx adrianx's gravatar image

@adrianx: non usare le risposte se non vuoi proporre una soluzione, usa invece i commenti.

(29 Giu '16, 21:46) enzotib ♦♦ enzotib's gravatar image

Ciao @lznof,

Il problema che è molto probabilmente legato al fatto che stai utilizzando i driver nouveau, che non sono riconosciuti da Steam.

Ti consiglierei quindi di installare i driver proprietari Nvidia. Li trovi dentro le impostazioni di sistema -> software e aggiornamenti -> driver aggiuntivi. Selezioni il driver raccomandato e lo installi.

Prova a far ripartire Steam e dovrebbe andare. Ti consiglio di leggere questa pagina del wiki Video/Nvidia che contiene svariate risorse e informazioni utili su come installare i driver proprietari.

coll. permanente

ha risposto 03 Dic '15, 17:23

corti-nico's gravatar image

corti-nico
891319

ciao allora ho fato come mi hai detto e ora mi dice cosi:

Running Steam on ubuntu 15.10 64-bit
STEAM_RUNTIME is enabled automatically
Installing breakpad exception handler for appid(steam)/version(0)
(03 Dic '15, 17:53) Iznof Iznof's gravatar image

Utilizza i commenti e non le risposte per aggiungere dettagli.

Puoi provare ad aprire un terminale e dare il comando

LD_PRELOAD='/usr/$LIB/libstdc++.so.6' DISPLAY=:0 steam

E fai sapere se va.

(03 Dic '15, 17:56) corti-nico corti-nico's gravatar image

ecco cosa mi dice se inserisco questo comando:

ERROR: ld.so: object '/usr/SLIB/Libstdc++.so.6' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
Installing breakpad exception handler for appid(steam)/version(0)
(03 Dic '15, 18:02) Iznof Iznof's gravatar image

ora mi da cosi: Running Steam on ubuntu 15.10 64-bit STEAM_RUNTIME is enabled automatically Installing breakpad exception handler for appid(steam)/version(0) ^C

(03 Dic '15, 22:24) Iznof Iznof's gravatar image

avevo lo stesso problema ma come dice @corti-nico il comando

LD_PRELOAD='/usr/$LIB/libstdc++.so.6' DISPLAY=:0 steam

lo dovrebbe aprire. prova a contattare il support di steam

(31 Dic '16, 17:10) remo remo's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×21

domanda posta: 03 Dic '15, 16:55

domanda visualizzata: 2,173 volte

ultimo aggiornamento: 31 Dic '16, 17:10

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.