S.O. Ubuntu 14.04 desktop

In seguito agli aggiornamenti effettuati il giorno 06.12.2015 in cui è stata installata una nuova immagine di linux, dopo il riavvio la schermata di caricamento si è bloccata sulla richiesta password per sbloccare il S.O. e procedere con la lettura dei comandi.

Passando alla schermata del log di caricamento, la passphrase veniva chiesta, ma il dato(password) non era preso in considerazione dal sistema poichè bloccato con una continua interrogazione al dhcp inerente al ip-config per eth0: infatti la schermata dei logs di avvio era presto riempita dal seguente messaggio:

"IP-CONFIG: no response after *** secs - give up",

e dopo 100 secondi si bloccava tutto.

Dopo aver googolato il problema resto perplesso poichè è capitato nei casi di server o di utenti che avevano volontariamente modificato impostazioni relative il networking, e già ciò mi escludeva dai casi; inoltre ho provato le relative soluzioni riportate in:

Ho provato a sostituire tramite usb live i codici di klibc e ho reinstallato grub e aggiornato a grub2, ma senza successo. Ho persino modificato il file come chiesto nel primo link e, fallendo anche questo, ho sostituito l'intero file con uno certamente funzionante, ma nulla.

Dopo tutta la giornata passata con la shell dei comandi ho voluto soddisfare la voglia di ip della eth0 e gli ho collegato la ethernet direttamente al pc. Ora si configurava correttamente, la password al S.O. comunque la prende in input anche se sbagliata, ma resta pur sempre bloccato ad una nuova riga di log:

"[...varie info su eth0...]rootpath:

filename:"

A questo punto ho provato a digitare ma ovviamente nulla di nulla.

Non riesco a comprendere dove risieda il problema e come risolverlo. Poichè ci lavoro con quell'hdd, mi servirebbero i dati e le applicazioni di cui ho un bkp troppo datato(2 mesi).

  1. Come posso farlo avviare nuovamente e "normalmente"?
  2. Puo' essere un problema di .c o .sh che posso riscrivere (o ricopiare) o devo asportare la cartella home criptata e innestarla nel bkp perchè è tutto da formattare?
  3. C'è una soluzione più semplice che magari non ho considerato?

Ringrazio anticipatamente per la collaborazione.

chiesto 07 Dic '15, 17:32

pietro1988h's gravatar image

pietro1988h
2012

modificato 07 Dic '15, 20:38

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×127
×2

domanda posta: 07 Dic '15, 17:32

domanda visualizzata: 557 volte

ultimo aggiornamento: 07 Dic '15, 20:39

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.