Salve, premetto che sono un principiante su Ubuntu. Ho installato Ubuntu 15.10 in dual boot con windows 8. L'installazione è andata a buon fine a parte il fatto che la connessione è lentissima, quassi che non riesco a navigare. Ho una scheda Wireless Intel 3610.

chiesto 12 Dic '15, 13:43

giogiordano93's gravatar image

giogiordano93
2012

Ma su windows funziona bene? Riesci a navigare? Potresti fare uno speedtest sia su windows che su ubuntu e far sapere i risultati?

(12 Dic '15, 13:47) corti-nico corti-nico's gravatar image

Su windows va benissimo.Ho provato a fare uno speed test su ubuntu e pare che andava bene poi improvvisamente non navigava più.

(12 Dic '15, 15:00) giogiordano93 giogiordano93's gravatar image

Prova a usare i dns di google: 8.8.8.8 , 8.8.4.4

(12 Dic '15, 17:56) enzoge enzoge's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,597
×376
×122

domanda posta: 12 Dic '15, 13:43

domanda visualizzata: 497 volte

ultimo aggiornamento: 12 Dic '15, 17:56

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.