Ciao,

quando apro il terminale, si presenta senza l'utente prima del cursore; per tornare alla normalità devo fare CTRL-C; non capisco come sia successo e come sistemare le cose.
Grazie.alt text

chiesto 15 Dic '15, 17:24

maro_civa's gravatar image

maro_civa
3014

Hai modificato i colori di base?Il cursore dovrebbe essere bianco... Se hai fatto modifiche ai file che vengono caricati all'avvio del terminale postaci cosa hai fatto :)

(15 Dic '15, 17:33) dadexix86 ♦♦ dadexix86's gravatar image

Ho sistemato da solo: avevo fatto una modifica nel file bashrc.

Grazie comunque

coll. permanente

ha risposto 15 Dic '15, 17:37

maro_civa's gravatar image

maro_civa
3014

Accetta la tua risposta allora per favore :)

(15 Dic '15, 17:41) dadexix86 ♦♦ dadexix86's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×139

domanda posta: 15 Dic '15, 17:24

domanda visualizzata: 480 volte

ultimo aggiornamento: 15 Dic '15, 17:41

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.