Buonasera a tutti... Ho provato a cercare negli altri topic, ma credo il mio sia un caso a parte..

Possiedo un ASUS P550L con Windows8 SO di fabbrica. Ho installato Ubuntu 15.10 (che teoricamente dovrebbe riconoscere W8. L'installazione è andata a buon fine, senza errori ma al riavvio parte solo Windows.

Il problema è questo... 1) in modalità UEFI parte solo Windows ignorando Ubuntu, senza possibilità di utilizzare USB. 2) Se riavvio in modalità Legacy per utilizzare Disk-Repair, l'utility abortisce con il messaggio che potete vedere...

Ho letto mille guide, ma non riesco ad uscirne.. Le immagine hostate dovrebbero essere esaurinti.. credo... Qualcuno mi può dare una dritta...?

Grazie

immagini

chiesto 17 Dic '15, 20:36

Diablo's gravatar image

Diablo
912

modificato 23 Dic '15, 17:56

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Ubuntu 15.10 l'hai installato in modalità UEFI?

Se utilizzi boot-repair in modalità UEFI invece che ti dice?

(17 Dic '15, 20:52) dadexix86 ♦♦ dadexix86's gravatar image

Ho installato in Legacy, perchè diversamente non vedo la USB. Come faccio a far partire bott-repair in modalità UEFI?

(18 Dic '15, 09:32) Diablo Diablo's gravatar image

Mi sono permesso di modificare il titolo con [ RISOLTO ]. Se non dovevo editatelo pure..

(23 Dic '15, 17:52) Diablo Diablo's gravatar image

@Diablo: sì infatti, non dovevi mettere risolto, inoltre non dovevi usare una risposta. Dovresti anche accettare la risposta che ti ha permesso di risolvere, e se nessuna risposta è stata risolutiva potresti anche scrivere tu stesso una risposta spiegando come hai risolto.

(23 Dic '15, 17:55) enzotib ♦♦ enzotib's gravatar image

Ma infatti c'è un mio commento di ieri in cui spiegavo come ho risolto il problema..

(23 Dic '15, 18:16) Diablo Diablo's gravatar image

Seguendo questa guida o la risposta a questa domanda, dovresti capire dove hai sbagliato e quindi rimediare.

P.S. Tieni presente che l'installazione con il Secure Boot abilitato, non viene accettata da tutti i pc, soprattutto da quelli più datati. Se così fosse, anzichè installare con Legacy, conviene installare con UEFI ed il Secure Boot disabilitato.

coll. permanente

ha risposto 17 Dic '15, 21:26

enzoge's gravatar image

enzoge
4.6k203987

modificato 17 Dic '15, 21:29

Avevo già letto sia la guida che il post...

Il problema dovrebbe essere che ho installato in Legacy, che a questo punto non può convivere con W8 UEFI sullo stesso HD. Il fatto è che se non disabilito UEFI non vedo la USB/DVD che sia..., con UEFI abilitato l'unico dispositivo bootable è solo ed esclusivamente WIN...

(18 Dic '15, 08:47) Diablo Diablo's gravatar image
-1

Essendo che la situazione mi sembra senza via di uscita... potrebbe essere che necessario aggiornare il BIOS del ASUS P550L ??

(18 Dic '15, 09:47) Diablo Diablo's gravatar image

@Diablo a meno di rispondere alla (tua) domanda principale usa i commenti e non le risposte, grazie.

Se ci sono degli aggiornamenti da fare, il BIOS è sempre bene avercelo aggiornato!

È possibile che aggiornandolo ti venga data la possibilità di installare altri sistemi UEFI. Se così non fosse, purtroppo è una scelta di Asus e noi non possiamo farci nulla.

L'unica cosa che puoi fare è passare tutto a Legacy, reinstallando anche Windows dai dischi di installazione.
In questo modo sicuramente riuscirai a fare il dual boot.

(18 Dic '15, 09:58) dadexix86 ♦♦ dadexix86's gravatar image

Si scusa.. ho aggiunto una risposta perchè mi sembrava di aggiungere qualcosa...

Dunque in effetti è proprio così... ho sentito Helpdesk ASUS e confermato che l'unico modo per vedere USB è abilitare legacy, che quindi comporta installazione Ubuntu con compatibile con standard Win8 Uefi. Pertanto ho deciso di formattare tutto il disco, installando Ubuntu 14.04.03 LTS e successivamente proverò a installare anche Win8 su una nuova partizione ( sempre se trovo ISO ) e la prodkey che ho salvato funzioni...

(18 Dic '15, 11:43) Diablo Diablo's gravatar image

Scelte aziendali! :)

Buona fortuna! Almeno sai cosa non comprare al prossimo acquisto ;)

(18 Dic '15, 11:50) dadexix86 ♦♦ dadexix86's gravatar image

@Diablo: se non lo hai ancora fatto, prova a vedere se all'accensione del pc puoi abilitare la scelta del sistema da avviare con il tasto F12.

(18 Dic '15, 14:53) enzoge enzoge's gravatar image

Scusate il ritardo... @il gallinetta No, F12 non funziona...

@Dadex Si, sono scelte aziendali, quella di Asus discutibili ma da accettare..

(19 Dic '15, 14:53) Diablo Diablo's gravatar image

Dunque.. Ho re-installato Ubuntu prendendo tutto il disco. re-installato Win8 con una ISO scaricata dal sito Microsoft e legalizzato con il ProdKey salvato in precedenza. Come previsto Win "si mangia" Ubuntu e ripristino il Grub con Boot-repair..

Tutto bene? non proprio.... Win parte.. riavvio e provo Ubuntu.. e anche questo parte... Ancora un riavvio e vedo correttamente il grub con la scelata dei due SO, ma scegliendo Win, rimane la schermata viola ( per intenderci sfondo standard Ubuntu e Win latita...

(19 Dic '15, 14:53) Diablo Diablo's gravatar image

Mh... Per questo problema conviene se ti rivolgi al supporto Windows...

L'unica cosa che ti posso suggerire io è di reinstallare Windows e riprovare, purtroppo non siamo troppo esperti di Windows qui... :(

(19 Dic '15, 14:56) dadexix86 ♦♦ dadexix86's gravatar image

Dunque... sarei arrivato ad una situazione stabile, con il dual-boot funzionante..

Ho re-installato Win8, da dentro quest'ultimo ho utilizzato L'utility Easy2BCD ( free per uso privato ) che ha creato una voce di avvio per Ubuntu. Successivo riavvio di Boot-repair su USB. A questo punto da dentro Ubuntu per scrupolo personale, ma non posso dire fosse strettamente necessario ho dato questi due comandi.. Aggiornare lista sistemi avviabili: sudo update-grub Rende Ubuntu predefinito all'avvio: sudo grub-install /dev/sda

(22 Dic '15, 18:13) Diablo Diablo's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×255

domanda posta: 17 Dic '15, 20:36

domanda visualizzata: 711 volte

ultimo aggiornamento: 23 Dic '15, 18:16

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.