Salve a tutti, utilizzo un vecchio netgear WN2000RPT che voglio pensionare. Fa il suo dovere di repeater ma poveretto, ha fatto un paio di guerre e non ha antenne esterne. Ereditato un dap-1360 versione "C" con firmware appena aggiornato a 3.07 e viste le due splendide antenne, mi e' venuta voglia di collegarlo. Iniziano le difficolta'/"macchinosita' " nel configurarlo. Router primario da cui pescare il segnale wifi da ripetere e' una vodafone station a cui non posso collegare cavo ethernet. l'unico metodo per comunicare con il dap1360 e' stata quella di impostare i parametri come seguono:

nel pc con ubuntu 12.04 -> rete -> impostazioni ipv4 =
indirizzo 192.168.0.100
maschera 255.255.255.0
gateway (nessuno)

collego al pc in cavo rete e configuro dap 1360 (digitando 192.168.0.50) come segue = lan -> ip static -> ip address 192.168.0.50 - gateway 255.255.255.0 (altri parametri non compilati , salvo e chiudo) e faccio l'associazione del repeater con il wifi della vodafone station correttamente, salvo e chiudo. Nient altro.

Riesco a far comunicare pc e dap 1360 unicamente con i parametri sopra citai, provati mille altri incastri, guide, videoguide in italiano ecc ecc. nulla, non funzionano. In ogni tentativo diverso da questo il dap 1360 si perde e va resettato ogni volta. Collegandomi con questi unici parametri, che a me pare vadano (almeno per i primi steps), il repeater crea correttamente la rete wifi di estensione, ma qui' inizia il dilemma e si aprono a me vari scenari, con il repeater dap 1360 che ogni volta si comporta in modo diverso.

Ci si connette regolarmente (pc/repeater), ma a volte:

o prende la rete wifi ma non va internet, o non si collega nemmeno, o si connette ma va ad intermittenza, facendo sparire a cadenza regolare (secondi) la rete generata da lui stesso, come ad intermittenza. (in tutti i casi sopra menzionati internet non va mai ed il segnale della vodafone station e' ottimo.)

Chiedo gentilmente questo: che parametri sbaglio/non inserisco considerando che la vodafone station ha i seguenti settaggi? indirizzo IP -> 192.168.1.0 subnet masck-> 255.255.255.0 indirizzo ip della vodafone station -> 192.168.1.1

Per completezza d'informazioni, lo stesso comportamento che da a me e' stato riscontrato da un collega che utilizza sempre linux, ma nella versione di ubuntu 14.xx.

Ringrazio e saluto cordialmente

chiesto 19 Dic '15, 00:10

xsimonx's gravatar image

xsimonx
2012

Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×17

domanda posta: 19 Dic '15, 00:10

domanda visualizzata: 560 volte

ultimo aggiornamento: 19 Dic '15, 00:10

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.