Ciao a tutti,
Ho da un po' installato sul mio computer Ubuntu Genymotion (per chi non lo sapesse è un programma che permette ddi creare macchine virtuali Android). Se lo eseguo con anche "Monitor di Sistema" aperto vedo che appena starto la virtual machine la RAM va dal 20 al 40% circa, la CPU ha un picco che raggiunge il 90-100% entrambi i core e poi scende sul 20%. Appena apro un app (Clash of Clans) la CPU ha un altro picco ma poi rensta intorno all'80% mentre la RAM aumenta fino al 55% circa.
Se mentre ho l'app precedente aperta chiudo la macchina virtuale a volte la transizione nella dash dell'icona che sparice si blocca a metà e l'interfaccia grafica rimane bloccata, tranne il mouse che si muove ancora. Ho provato anche a mettere un file audio sul desktop: faccio doppio click, non vedo niente tranne il mouse che si muove, ma comincio a sentire la canzone che avevo messo sul desktop.

Qualcuno mi può spiegare cosa è successo?
Quando mi succede cosa posso fare per superare il blocco? Io lo riavvio manualmente...
Vorrei sapere poi se è un problema interno di Ubuntu o di componenti hardware (visto che raggiunge entrambi il 100% di entrambi i core...), qualcuno me lo sa dire?

Non posso neanche sapere se è un problema di scheda grafica, Monitor di Sistema non lo dice. Non ci sarebbe un modo per vedere il carico della scheda?

Scusate per le numerose domande e grazie in anticipo per le risposte,
Mike

chiesto 21 Dic '15, 19:15

mymike's gravatar image

mymike
551915

modificato 28 Dic '15, 00:10

corti-nico's gravatar image

corti-nico
891319

1

Qual è la tua scheda video? Quali driver usi?

(22 Dic '15, 15:59) dadexix86 ♦♦ dadexix86's gravatar image

SCHEDA GRAFICA:
description: VGA compatible controller
product: Xeon E3-1200 v2/3rd Gen Core processor Graphics Controller
vendor: Intel Corporation
physical id: 2
bus info: pci@0000:00:02.0
version: 09
width: 64 bits
clock: 33MHz
capabilities: msi pm vga_controller bus_master cap_list rom
configuration: driver=i915 latency=0
resources: irq:26 memory:f7800000-f7bfffff memory:e0000000-efffffff ioport:f000(size=64)

DRIVER:
configuration: driver=i915 latency=0

(27 Dic '15, 18:05) mymike mymike's gravatar image
1

Potresti provare ad installare i driver grafici di Intel come descritto nella domanda seguente: http://askubuntu.com/questions/500911/ubuntu-14-04-not-recognizing-installed-intel-graphics-driver

(28 Dic '15, 00:12) corti-nico corti-nico's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×8

domanda posta: 21 Dic '15, 19:15

domanda visualizzata: 396 volte

ultimo aggiornamento: 28 Dic '15, 00:12

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.