salve a tutti,
per installare uplay (mi serve per utilizzare assassin's creed syndicate ) mi sono servito di playonlinux; lo riesco ad installare ma al momento dell'avvio mi da

[1228/154838:ERROR:renderer_main.cc(200)] Running without renderer sandbox.

qualcuno mi può aiutare?

chiesto 28 Dic '15, 16:04

riccard0's gravatar image

riccard0
30113

modificato 29 Dic '15, 18:44

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

-2

Credo che con Ubuntu si possa usare anche su Facebook, con Chrome o anche con Chromium dopo aver installato PepperFlashPlayer.

(29 Dic '15, 08:52) enzoge enzoge's gravatar image

non capisco che devo fare una volta entrato su facebook; cosa dovrei fare?

(29 Dic '15, 12:32) riccard0 riccard0's gravatar image

@riccardo: per favore per comunicare usa i commenti, le risposte si usano per suggerire soluzioni, che quando accettate possono aiutare altri con lo stesso problema.
Ti confesso che Uplay non so cosa sia, però su Wikipedia ho visto che c'è anche per Facebook e lì, inserendo uplay nel campo di ricerca, vengono fuori diverse pagine, compresa l'applicazione. ;)

(29 Dic '15, 12:47) enzoge enzoge's gravatar image

ho provato con facebook ma l'applicazione non va e ho provato anche con un altro pc con windows 10 ma mi da lo stesso risultato: pagina bianca. per caso a te funziona?

(29 Dic '15, 13:34) riccard0 riccard0's gravatar image

Come ti dicevo non conosco Uplay, forse il tuo problema dipende da come lo usi. Su Facebook al riguardo ci sono parecchie pagine.

(29 Dic '15, 14:16) enzoge enzoge's gravatar image

Sembra che sia un problema di compatibilità 3D (rendering), quindi scheda video e driver installati?
Hai i requisiti minimi per lanciare Uplay e giocare a AC Syndicate?

Tieni conto che per usarlo su Linux tramite Wine quelli che sono presenti in Windows non bastano, in genere ti serve hardware più potente ancora.

(29 Dic '15, 18:46) dadexix86 ♦♦ dadexix86's gravatar image

i requisiti ce li ho: monto la gtx 970; dici che magari reinstallando i driver il problema si risolve?

(29 Dic '15, 19:10) riccard0 riccard0's gravatar image

Quali driver hai installato? Hai doppia scheda? Se sì, hai abilitato la nvidia dal pannello di controllo?

(29 Dic '15, 22:31) dadexix86 ♦♦ dadexix86's gravatar image

la doppia scheda non ce l'ho. Ho installato driver proprietario version 352.62

(30 Dic '15, 19:17) riccard0 riccard0's gravatar image

ho modificato la versione di wine portandola a 1.8 e l'errore è cambiato: err:ole:CoUninitialize Mismatched CoUninitialize.

il file log magari può essere di aiuto?

(31 Dic '15, 03:15) riccard0 riccard0's gravatar image

Sì, posta il file di log su pastebin. UPlay sembra funzionare con la 1.7.42, non ci sono test per la 1.8...

Il problema è l'avvio di Uplay e non di AC vero? :)

(31 Dic '15, 12:03) dadexix86 ♦♦ dadexix86's gravatar image

ho provato con wine 1.7.42 ma continua ad andare in crash. Il problema è proprio Uplay che non si vuole avviare. Questo è il link per il file log http://pastebin.com/M0F8KD3b

(31 Dic '15, 12:31) riccard0 riccard0's gravatar image

Mi sta venendo un dubbio. Ma UPlay è supportato da PlayOnLinux?

Perché non lo trovo tra i software supportati...

L'unica discussione in merito che ho trovato risale a più di due anni fa ed ovviamente parla di una versione antiquata di UPlay (che quindi non ti supporterebbe AC Syndicate...)

(31 Dic '15, 13:22) dadexix86 ♦♦ dadexix86's gravatar image

quindi l'unico modo per far girare uplay su ubuntu sarebbe quello di creare una virtual machine di windows :(

(31 Dic '15, 13:29) riccard0 riccard0's gravatar image

Non è detto :) Se mi dici dove hai letto che è supportato però posso aiutarti più nel dettaglio :)

Sconsiglio l'utilizzo di macchina virtuale in ogni caso per giocare. A quel punto ti conviene installarti Windows su partizione fisica, che altrimenti le risorse disponibili vengono divise tra sistema guest e host.

(31 Dic '15, 13:39) dadexix86 ♦♦ dadexix86's gravatar image

non l'ho letto da nessuna parte; ho cercato semplicemente in internet e sono capitato su un video su youtube in cui veniva installato uplay con playonlinux. Ho provato ad installare uplay seguendo quel video e uplay andava in crash allora ho provato a fare il debug e aprendo il file di log ho disabilitato i 64 bit e poi sono riuscito ad entrare in uplay ed avviare il download di ac ma quando ho provato a giocare uplay è andato in crash e da li in poi non si è più avviato. Il tutto usando wine 1.8-staging

(31 Dic '15, 13:53) riccard0 riccard0's gravatar image

Riesci a postare il video, così che ci diamo un'occhiata?

(01 Gen '16, 13:57) dadexix86 ♦♦ dadexix86's gravatar image

UPlay è cambiato parecchio nel giro di un anno e mezzo (quel video è di agosto 2014!), dubito che quel procedimento funzioni ancora.

Comunque la verisone di wine lì suggerita è la 1.7.23, sicuramente la prima cosa da fare è provare con quella e non con altre...

Ora provo ad installarmelo io e ti faccio sapere come va.

(01 Gen '16, 21:36) dadexix86 ♦♦ dadexix86's gravatar image

ho installato qualche libreria seguendo le istruzioni di un altro video; inizialmente è andato in crash. Poi ho fatto il debug e si è avviato. Ora sto aspettando che finisca di scaricare il gioco

(01 Gen '16, 23:33) riccard0 riccard0's gravatar image

Poi allora scrivi una risposta e accettala, così che possa essere utile anche ad altri! :)

(01 Gen '16, 23:38) dadexix86 ♦♦ dadexix86's gravatar image

ora uplay sembra funzionare; il problema si è spostato sul gioco cioè mi continua a farlo scaricare lo installa ma al momento dell'avvio mi da un messaggio con scritto che non lo trova; a quel punto modifico la cartella di destinazione e non mi permette di giocarci ma me lo fa riscaricare.

(02 Gen '16, 13:36) riccard0 riccard0's gravatar image

Per favore scrivi una risposta su come sei riuscito a fare funzionare UPlay (interessa pure a me sapere come hai fatto, dato che io non ci sto riuscendo!), accettala e poi apri un'altra discussione :)

(02 Gen '16, 13:48) dadexix86 ♦♦ dadexix86's gravatar image

da playonlinux---> installa---> installa programma non presente nella lista quindi cliccare su avanti--->installa il programma in un nuovo dispositivo virtuale; a questo punto inserite il nome che desiderate, nel nostro caso uplay, e avanti. Spuntate tutte tre le caselle. selezionate la versione di wine 1.7.48--> 32 bit. vi aprire una finestra stile windows: qui selezionate windows 7 (dal menù versione di windows), vi spostate in grafica e spuntate la prima casella (cattura puntatore)-->applica-->ok.ora playonlinux passerà alle librerie: installate d3dcompiler43, dotnet35sp1, dotnet40, dxfullsetup, physx, vcrun2008, vcrun2010, vcrun6, videodriver, xinput, xact e xaudio-->avanti.aspettate che installi queste librerie e poi scegliete il file di installazione di uplay. fatta l'installazione levate la spunta ad avvia programma. quindi scegliete l'icona selezionando uplay.exe-->avanti-->nella seconda schermata non scegliete niente. cliccate su avanti e a questo punto è finito.

coll. permanente

ha risposto 02 Gen '16, 14:17

riccard0's gravatar image

riccard0
30113

Grazie alle tue indicazioni sono riuscito ad installare ed eseguire uplay su Ubuntu 14.04, ma al momento del login mi risponde sempre "In questo momento il supporto ubisoft non è disponibile. Riprova più tardi o passa alla modalità offline." Per caso voi avete incontrato questo problema? Qualche suggerimento?

(03 Lug '16, 12:58) cirux88 cirux88's gravatar image

Questo problema non ce l'ho mai avuto in compenso dopo averlo fatto funzionare una volta ha deciso di continuare a creare problemi quindi ho fatto una partizione....

(03 Lug '16, 16:44) riccard0 riccard0's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×9

domanda posta: 28 Dic '15, 16:04

domanda visualizzata: 1,381 volte

ultimo aggiornamento: 03 Lug '16, 16:44

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.