Ciao a tutti, sto usando gimp 2.8 su ubuntu 14.04 e mi trovo a dover inserire dei plug-in. Ho trovato un pacchetto che ho inserito da terminale ma ora ne dovrei installare uno specifico (line-border) e non so come fare. Posso scaricare il file (una volta fatto prende il nome kym-border.smc) e salvarlo su pc ma non trovo la cartella esatta. Cercando ho trovato una che si chiama "gimp plugin registry" ma qua mi dice permesso negato e inoltre non vedo alcun file con questa estensione. Leggevo che dovrebbe essere la cartella degli script quella corretta ma non la vedo. Qualcuno sa dove vanno inseriti o come si può installare da terminale?

chiesto 06 Gen '16, 16:02

letmebe's gravatar image

letmebe
35511

1

Hai letto il manuale?

(07 Gen '16, 11:06) dadexix86 ♦♦ dadexix86's gravatar image

Si ho provato a fare come scritto ma mi dice che non ho gimptool e non riesco a installarla. Comunque sono riuscita a risolvere, alla fine era una cosa banale ma di cui non ero a conoscenza (lo scrivo sotto). Grazie lo stesso!!

(11 Gen '16, 10:00) letmebe letmebe's gravatar image

Gimp crea delle cartelle doppie, nei file system ma anche nella home solo che risultano nascoste. Basta dunque fare ctrl-h per visualizzarle, trovare la cartella gimp e inserire i file nella cartella scripts (no plugins).

coll. permanente

ha risposto 11 Gen '16, 10:04

letmebe's gravatar image

letmebe
35511

1

Ottimo! :) Allora per favore accetta la risposta :)

(11 Gen '16, 11:14) dadexix86 ♦♦ dadexix86's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×51
×13

domanda posta: 06 Gen '16, 16:02

domanda visualizzata: 675 volte

ultimo aggiornamento: 11 Gen '16, 11:14

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.