Ho installato da qualche giorno il nuovo sistema operativo ubuntu (15.10) ma ho notato solo ora che la webcam non funziona. Ho provato a cercare tutorial e discussioni precedenti inerenti questo argomento, ma non mi sono state di aiuto. Sono andato nel terminal e ho verificato che fosse presente la webcam ma non l'ho trovata... che fare?

chiesto 12 Gen '16, 12:07

Andrea-Consalvi's gravatar image

Andrea-Consalvi
2013

Marca e modello della webcam?

(12 Gen '16, 13:43) dadexix86 ♦♦ dadexix86's gravatar image

Si tratta della della webcam integrata di un sony vaio

(12 Gen '16, 13:49) Andrea-Consalvi Andrea-Consalvi's gravatar image

Continua a non essere utile, di sony vaio ce n'è un sacco. Guarda nel manuale le specifiche tecniche :)

(12 Gen '16, 13:54) dadexix86 ♦♦ dadexix86's gravatar image

Apri il terminale e dai lsusb. Troverai una stringa dov'è riportato il modello della webcam o meglio il microchip con dei numeri di serie tipo: 0c45:63ea Microdia. Riporta quello che esce.

(05 Feb '16, 15:22) tangram tangram's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,597
×50

domanda posta: 12 Gen '16, 12:07

domanda visualizzata: 362 volte

ultimo aggiornamento: 05 Feb '16, 15:22

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.