salve a tutti! premetto che mi era caduto il pc e non funzionava più, perciò mio padre lo portò da un amico che mi mise come sistema operativo ubuntu, anche se precedentemente avevo windows xp. il tipo mi aveva preinstallato mozilla come broswer; circa tre mesi fa, cancellai senza farlo apposta mozilla, non utilizzai più il computer per un paio di mesi, ed adesso che ne ho la necessità non riesco più ad installare mozilla dall'app center, mi dice che dovrei controllare la connessione e che ci sono dei problemi, ma la mia connessione non ha nessun problema! vi prego, sono disperata aiutatemi, ho provato in tutti i modi, ma mi dice che arriva da una sorgente sconosciuta mi scrive che arriva da una main source. abbiate un po' di compassione per questa povera ragazza grazie a tutti coloro che mi aiuteranno

chiesto 13 Gen '16, 18:08

kiara's gravatar image

kiara
202

chiuso 13 Gen '16, 18:28

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

Versione di Ubuntu?

Esattamente quale messaggio di errore ricevi?

Stai provando ad installare dal software center?

(13 Gen '16, 18:13) dadexix86 ♦♦ dadexix86's gravatar image

la versione è 11.04

(13 Gen '16, 18:20) kiara kiara's gravatar image

potresti dare il comando da terminale, e poi copiare nei commenti il risultato? potrebbe aiutare alla risoluzione del problema, il comando è: sudo apt-get install firefox chiederà una password, che è quella di amministrazione (solitamente coincide con quella per fare il login), può sembrare che la password non venga scritta perchè non vengono stampati gli asterischi ma viene comunque presa. se usi ubuntu con unity, il terminale lo trovi aprendo la dash con super (il tasto start di windows) e cercando terminale, con altre gui, dovrebbe essere sotto ''amministrazione''

(13 Gen '16, 18:21) alphandomega alphandomega's gravatar image

aggiungo che la versione 11.04 è alquanto datata, sarebbe meglio, se possibile, passare ad una più recente, come la 14.04 LTS (che significa che riceverà agiornamenti per 5 anni, contrariamente ai 9 mesi delle release non lts)

(13 Gen '16, 18:24) alphandomega alphandomega's gravatar image

Sulla 11.04 non puoi più installare nulla, è fuori supporto da un pezzo (da circa 4 anni!).

Devi passare a una versione supportata se vuoi poter installare qualsiasi cosa.

Chiudo la discussione perché la distribuzione è fuori supporto.

(13 Gen '16, 18:28) dadexix86 ♦♦ dadexix86's gravatar image

La domanda è stata chiusa con il seguente motivo «Altro Distribuzione fuori supporto.» da dadexix86 13 Gen '16, 18:28

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×266

domanda posta: 13 Gen '16, 18:08

domanda visualizzata: 273 volte

ultimo aggiornamento: 13 Gen '16, 18:28

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.