Salve, per ripristinare un vecchio pc ho installato Ubuntu 14.04 LTS come SO ma ho problemi con la connessione wifi, il pc si collega ad internet per pochi minuti per poi disconnettersi, per la connessione alla rete utilizzo una chiavetta TP-LINK TL-WN823N, ho anche scaricato i drives dal sito della TP-LINK ma non so come caricarli. Grazie a chi vorrà aiutarmi

Alessandro

chiesto 02 Feb '16, 16:50

Alessandro70's gravatar image

Alessandro70
1011

Ciao @Alessandro70: avrei bisogno di qualche informazione.
L'installazione la hai fatta collegandoti ad internet con il cavo di rete ethernet o con la wireless?
Durante l'installazione, la connessione è sempre stata di buona qualità?
Hai controllato che il pc avesse i requisiti minimi?
Prima di procedere all'installazione hai controllato la compatibilità con la Live in modalità prova (Prova Ubuntu senza installarlo)?

(02 Feb '16, 18:04) enzoge enzoge's gravatar image

ciao allora l'installazione l'ho fatto con la wireless e non ho avuto problemi, per quanto riguarda i requisiti minimi e la compatibilità con la Live non ho provveduto a controllare :( a parte il fatto che si disconnette dopo qualche minuto di navigazione e riconette, in modalità offline non ho alcun tipo di problema

(03 Feb '16, 18:26) Alessandro70 Alessandro70's gravatar image

Il fatto che sia rimasto stabilmente collegato per tutta l'installazione, mi fa pensare che il problema non dipenda dalla scheda. Dopo che hai controllato il resto, requisiti, driver in uso (l'installazione utilizza gli open) ecc., se il problema persiste, oltre a controllare qui eventuali altri suggerimenti, prova a sentire il provider.

(04 Feb '16, 18:11) enzoge enzoge's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×389

domanda posta: 02 Feb '16, 16:50

domanda visualizzata: 520 volte

ultimo aggiornamento: 04 Feb '16, 18:11

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.