Buonasera, ho un problema con la quantità di RAM rilevata da ubuntu. Premetto che la versione di Ubuntu è la 15.10 (64 bit) e che ne BIOS vengono rilevati i 2 banchi di RAM da 4 GB e 1 banco da 8 GB ( stessa tipologia, stessa frequenza, anche stesso modello). La scheda madre supporta fino a 32 GB quindi non credo possa dipendere da questa. Qualcuno sa dirmi da cosa possa dipendere ? come posso verificare che sia tutto apposto ?

grazie in anticipo per il supporto

Andrea

chiesto 02 Feb '16, 17:22

itose's gravatar image

itose
20112

Il memtest che dice?

Posta anche l'output di

sudo lshw
free
(02 Feb '16, 17:30) dadexix86 ♦♦ dadexix86's gravatar image

scusami il ritardo nella risposta ma non sono riuscito a utilizzare il pc, al momento non posso eseguire il memtest poiché non sono a casa, comunque ecco l'output:

e grazie ancora

http://pastebin.ubuntu.com/15079502/

(15 Feb '16, 17:14) itose itose's gravatar image

@itose: per cortesia, attieniti alle regole del sito, ovvero non usare le risposte se non per proporre una soluzione, in alternativa usa i commenti. Secondo: non postare lunghi output se non usando un servizio di pastebin. Grazie.

(15 Feb '16, 19:09) enzotib ♦♦ enzotib's gravatar image

Postami anche

sudo dmidecode -t 16 -t 17
free
(15 Feb '16, 21:30) dadexix86 ♦♦ dadexix86's gravatar image

@enzotib scusami non conoscevo queste regole, comunque grazie per avermelo fatto presente. Invece per quanto riguarda l'output di demidecode eccolo:

http://pastebin.ubuntu.com/15086063/

grazie ancora e buona serata

(15 Feb '16, 23:02) itose itose's gravatar image

dmidecode vede tutti i banchi correttamente, ma lshw no (size=8GB).

Il BIOS è aggiornato?

Qual è il modello esatto della scheda madre?

Postami anche

cat /etc/default/grub
uname -a
(16 Feb '16, 09:46) dadexix86 ♦♦ dadexix86's gravatar image

ecco l'output del cat e uname:

http://pastebin.ubuntu.com/15089898/

comunque la scheda madre è un AsRock 970 Extreme3 R2.0, invece per quanto riguarda il bios ho visto adesso che è uscito un aggiornamento il 10 gennaio 2016. Tuttavia sul sito AsRock non parlano di aggiornamenti relativi alla RAM. Comunque quando torno a casa lo aggiorno o vedo se riesco a farlo da remoto.

grazie mille ancora

(16 Feb '16, 10:32) itose itose's gravatar image

Stai usando i driver proprietari ATI o Nvidia?

(16 Feb '16, 10:44) dadexix86 ♦♦ dadexix86's gravatar image

non ho installato nessun tipo di driver su ubuntu, anche perché sul sito ufficiale di AsRrock non vengono elencati. Questo è il sito che ti dicevo:

http://www.asrock.com/mb/AMD/970%20Extreme3%20R2.0/?cat=Download&os=All

(16 Feb '16, 10:52) itose itose's gravatar image

Sì, la ASROCK non supporta ufficialmente Linux. Inoltre hai svariate componenti AMD e la scheda grafica Nvidia.
Come configurazione lascia abbastanza a desiderare, perché i driver proprietari AMD e Nvidia sono incompatibili (non puoi installarli entrambi).

Potrebbe essere che la scheda madre riservi 8GB di RAM per la scheda video, che non riconosce adeguatamente?

Dopo aver aggiornato il BIOS, prova ad andare nei tool dei driver aggiuntivi e installare i driver necessari da lì (se presenti!).

Se hai una porta VGA, prova a rimuovere la scheda video e vedere se cambia qualcosa.

(16 Feb '16, 11:26) dadexix86 ♦♦ dadexix86's gravatar image

ora sto provando ad installare i driver della scheda video per linux-64 bit e vedere se cambia qualcosa. Comunque no non ho un porta VGA integrata, e anche se accedo da teamviewer non so come si comporta ubuntu senza nessuna "fonte video". Per quanto riguarda invece i tool, di quale stai parlando ?

grazie ancora

(16 Feb '16, 11:37) itose itose's gravatar image

Questo http://wiki.ubuntu-it.org/Hardware/AbilitareDriverProprietari

Non installare manualmente i driver dal sito nvidia, non sappiamo se sono compatibili con il resto dell'hardware, rischi di rendere il tutto senza grafica :)

(16 Feb '16, 11:39) dadexix86 ♦♦ dadexix86's gravatar image

ok menomale, per un pelo ! comunque ho selezionato i driver che identificava come proprietari e testati, nell'elenco era il primo e riavviato il pc. Ora però non riesco ad accedere da teamviewer e dopo vari tentativi credo che sia crashato, poiché non risulta attivo su quel pc. Quando torno a casa provo con un monitor esterno per vedere se è cambiato qualcosa. Grazie

(16 Feb '16, 11:57) itose itose's gravatar image

Ok, fammi sapere!

(16 Feb '16, 12:02) dadexix86 ♦♦ dadexix86's gravatar image

Ho fatto qualche prova, ma ora non riesco più a loggarmi a ubuntu. Se provo ad effettuare l'accesso da teamviewer, dopo aver inserito la password dell'utente, rimane in attesa e dopo un po stabilisce una nuova connessione. Invece se collego il monitor, non viene mostrato il desktop ma una stringa che dice che l'interfaccia grafica è partita e tutto. A questo punto credo che mi convenga reinstallare ubuntu e cominciare da 0.

(22 Feb '16, 11:47) itose itose's gravatar image

Comunque lo scopo di ubuntu su quel pc è quello di funzionare come una specie di essi di vmware. Infatti una volta configurato il tutto dovrà partire ubuntu, successivamente Virtualbox o qualche altro programma di virtualizzazione, e poi far partire due macchine virtuali. In caso c'è qualche altra soluzione più specifica per questo ? Purtroppo VMWare non posso utilizzarlo poiché la CPU non è supportata. Cosa sapreste consigliarmi ? Grazie ancora,

Andrea

(22 Feb '16, 11:50) itose itose's gravatar image

Purtroppo non sono esperto di macchine virtuali, ti conviene aspettare qualcuno che ne sappia più di me...

(22 Feb '16, 22:07) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×30
×22
×13

domanda posta: 02 Feb '16, 17:22

domanda visualizzata: 812 volte

ultimo aggiornamento: 22 Feb '16, 22:07

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.