Buongiorno a tutti, ho provato a cercare nel resto del forum ma mi sembra di non ci siano risposte al mio problema. Come da titolo dispongo della riuscitissima versione 12.04.5 a 64 bit di ubuntu ma, visto che dalla release 15.10 l'interfaccia gnome consente l'accesso a google drive volevo approfittarne rimanendo sempre nelle versioni LTS. Preciso che uso la macchina per lavoro (sono avvocato) e che ho dovuto, purtroppo, installare, non senza fatica, tutta una serie di software (driver per hardware PCT, JVM per la consolle avvocati, JRE per la nota di iscrizione a ruolo, dropbox, mega, stampante/scanner che sono riuscito a configurare addirittua in wifi...) la cui perdita mi manda nel terrore. Ho già provato un paio di volte ad eseguire l'upgrade ma al riavvio, la schermata iniziale con la scritta ubuntu 14.04 non scompare e non mi da la schermata utenti da cui effettuare l'accesso. L'SO è montato su una m.board asus P5Q3 deluxe wi.fi edition, con un processore intel core-duo quat q9400 a 2,66 ghzx4. Nel comparto grafico ho due ati radeon 4870 da 1ghz collegate in crossfire, e 4 gb di ram. Avrei un sospetto, ma mi faceva piacere condividere la mia esperienza e confrontarmi con qualcuno che, magari avesse avuto il mio stesso problema. Avevo, addirittura, portato il pc in assistenza ma quegli imbecilli, è proprio il caso di dirlo, me l'hanno solo formattato. Li avrei volentieri ammazzati. Ringrazio sin d'ora per la vostra pazienza ed aspetto fiducioso un vostro aiuto. Clarkraymond

chiesto 26 Feb '16, 11:10

clarkraymond's gravatar image

clarkraymond
2012

Non mi è troppo chiara la tua domanda.
Vuoi avanzare alla 14.04 per avere una funzionalità che c'è solo dalla 15.10? Non ha troppo senso, non trovi?

Conviene che aspetti direttamente la 16.04, che è di nuovo LTS :)

Inoltre, se usi il pc per lavoro (soprattutto nel tuo caso, trattandosi di documenti ultra-sensibili!) evita di usare roba che prendi da fuori dei repository ufficiali, non essendo pacchetti controllati non si sa mai cosa installi!
Il rischio è che installi malware e altro che ti ruba i dati e li manda chissà a chi.

(26 Feb '16, 12:19) dadexix86 ♦♦ dadexix86's gravatar image

Buonasera. L'intenzione é infatti di arrivare alla prossima release che, come la 12.04 e la 14.04 é una lts . Per quanto riguarda la funzionalità di accesso al drive, la utilizzerei con la gui di gnome che, rispetto alla versione 12.04, non può andare oltre la 3.4, mentre ho visto che é arrivata alla 3.18. Spero di essermi spiegato un po'meglio. In ogni caso grazie per la risposta.

(28 Feb '16, 01:29) clarkraymond clarkraymond's gravatar image

Gnome 3.18 ci sarà in futuro su Ubuntu, non è ancora disponibile per l'utilizzo da parte degli utenti.

Anche avanzando fino alla 15.10 non avresti comunque la 3.18 completa.

(29 Feb '16, 18:25) dadexix86 ♦♦ dadexix86's gravatar image

Anzitutto grazie infinite per l'interessamento. La comunità è veramente splendida e mi auguro tanto che il software libero si diffonda sempre più. Venendo all'argomento, ero consapevole del fatto che gnome (il cui ambiente ho installato accanto a unity sul mio pc) 3.18, anche se sul sito ufficiale gli sviluppatori se ne fregiano (https://www.gnome.org/gnome-3/). Rimane, però, il problema che, al di là della funzionalità, che prima o poi arriverà, sono del tutto impossibilitato ad eseguire l'aggiornamento a qualsiasi versione successiva alla 12.04 di Ubuntu.

(01 Mar '16, 10:16) clarkraymond clarkraymond's gravatar image

Perché non riesci ad avanzare? Quale errore ti dà l'interfaccia di avanzamento?

(01 Mar '16, 10:38) dadexix86 ♦♦ dadexix86's gravatar image

Ciao. Allora, una volta dato l'avvio all'avanzamento di versione sembra che venga portato a compimento (ricerca nuovi canali software, download, installazione e pulizia finale) ma al momento del riavvio il sistema continua a caricare all'infinito rimanendo bloccato sulla schermata "Ubuntu" con i quattro puntini. Non arrivo nemmeno alla schermata di accesso. Eppure ho visto su youtube dei pc, con il mio stesso processore che montavano la versione 15.10.

(01 Mar '16, 11:05) clarkraymond clarkraymond's gravatar image

Il processore è solo una minima parte del computer. Quali sono le altre caratteristiche HW? In particolare servono almeno marche e modelli di scheda madre, scheda video, schede di rete.

(01 Mar '16, 11:08) dadexix86 ♦♦ dadexix86's gravatar image

Li avevo indicati all'inizio: m.board asus P5Q3 deluxe wi.fi edition, con un processore intel core-duo quat q9400 a 2,66 ghzx4. Nel comparto grafico ho due ati radeon 4870 da 1ghz collegate in crossfire, e 4 gb di ram. la scheda di rete wi.fi è disabilitata e mi connetto via cavo con l'ethernet (Marvell 88E8001 Gigabit)

(01 Mar '16, 11:19) clarkraymond clarkraymond's gravatar image

Scusa, errore mio.

Allora, direi che come HW sei tranquillo anche per le nuove versioni. Le ATI purtroppo hanno un ciclo di vita breve (ATI supporta per pochissimo tempo le sue schede), e probabilmente dovrai usare i driver liberi e non quelli proprietari in futuro.

Un problema dell'avanzamento potrebbe essere la presenza di troppi software esterni ai repository standard, e/o troppi programmi proprietari installati (ad esempio i driver delle schede).

[...]

(01 Mar '16, 11:31) dadexix86 ♦♦ dadexix86's gravatar image

[...]

Quello che mi sento di consigliarti è di fare un backup di tutto, e poi reinstallare da zero la 14.04 (o ancora meglio aspettare direttamente la 16.04!).

In 3 anni la tecnologia fa passi da gigante, e molte cose cambiano anche all'interno dello stesso sistema operativo. Ad esempio, senza entrare troppo nel tecnico, si è completamente cambiato il modo in cui Ubuntu parte (ovvero il gestore dei processi), passando a un sistema molto più versatile e malleabile.

(01 Mar '16, 11:33) dadexix86 ♦♦ dadexix86's gravatar image

[...] C'è una certa retrocompatibilità con quello che c'era prima, ma chiaramente portarsi dietro i vecchi file di configurazione può portare ad avere dei problemi.

In genere questi problemi non ci sono, ma dipende da tanti fattori, ad esempio dall'hardware, o da quanto il sistema è stato personalizzato e allontanato dal default.

Reinstallando il sistema da zero, questi problemi vengono cancellati perché i file di configurazione vengono azzerati.

(01 Mar '16, 11:35) dadexix86 ♦♦ dadexix86's gravatar image

Ti ringrazio per la spiegazione. Avevo anche notato che la versione 14.04 aveva dato qualche noia (ma forse nelle primissime release, magari con la 14.04.4 hanno risolto...). Purtroppo temo che, per quanto riguarda la parte software abbia ragione tu ma, purtroppo non posso fare veramente a meno di alcuni driver che utilizzo per lavorare. Per esempio ho dovuto installare ed intervenire sulle librerie utenti per poter utilizzare il lettore di smart card che mi serve per la firma digitale e per interfacciarmi con i vari tribunali d'italia e passare alla versione non-free di java...

(01 Mar '16, 11:40) clarkraymond clarkraymond's gravatar image

Appunto come pensavo. Spesso chi usa Ubuntu in maniera professionale necessita di software specifico e cose simili, che non facendo parte della distribuzione base rischiano di rompere gli avanzamenti.

Comunque poco male, quando esce la 16.04 installi da zero la nuova versione e sei a posto :)

Nel frattempo ricordati sempre di fare un backup e magari fatti una lista di software e configurazioni che ti serviranno di sicuro nella nuova versione.

(01 Mar '16, 11:42) dadexix86 ♦♦ dadexix86's gravatar image

Insomma, per quanto mi trovi bene con il mio SO (sono utente dalla lontana Gutsy Gibbon e non me ne sono mai pentito) la necessità di utilizzare software proveniente da terze parti può aver pesato sulla compatibilità attuale. In ogni caso complimenti per le risposte, comunque, puntuali. Magari, all'uscita della 16.04, di cui ho letto in positivo, proverò a fare un pò di pulizia nei repo e tentare il doppio salto (14 e 16 LTS). Dimenticavo una cosa importante. Per installare la 12.04 a 64 bit non mi è mai risciuto farlo direttamente perchè, ad installazione avviata, l'SO non partiva.

(01 Mar '16, 11:44) clarkraymond clarkraymond's gravatar image

Ho sempre dovuto iniziare con l'installazione dalla 10.04 (o 10.10, ora non ricordo) e poi procedere per avanzamenti senza mai riavviare perchè altrimenti riscontravo il solito errore di mancato avvio. Può essere significativo di qualcosa? Il mio sospetto ricadrebbe sul comparto grafico...

(01 Mar '16, 11:45) clarkraymond clarkraymond's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×13

domanda posta: 26 Feb '16, 11:10

domanda visualizzata: 436 volte

ultimo aggiornamento: 01 Mar '16, 11:45

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.