Salve, ho un problema, anzi ne ho un paio.
Ho 2 stampanti ma non riesco ad installarle. Ho una Samsung ML-3310ND ed una Canon Pixma MP140.
In più se cerco di accedere a Strumenti di sistema > stampanti > connetti ricevo

errore server CUPS

Cosa caspita devo fare?
Ho installato Lubuntu da un paio di giorni e non ho la più pallida idea sul suo funzionamento, ho cercato un sacco di guide online ma non mi hanno portato a nulla.
Ho scaricato da openprinting.org un file con tutte le stampanti ma la mia non c'è e non mi da i driver.
Vi prego aiuto!
E se installassi Xubuntu sarebbe lo stesso?

chiesto 12 Set '13, 15:40

mario_lubuntu's gravatar image

mario_lubuntu
20112

modificato 12 Set '13, 15:48

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Per cortesia, non scrivere tutto in maiuscolo. Se ti serve di evidenziare qualcosa nel testo ci sono a disposizione grassetto e corsivo.

(12 Set '13, 15:49) enzotib ♦♦ enzotib's gravatar image

Il comando per avviare il server cups da terminale è il seguente

sudo service cups start

Considera che il server cups dovrebbe partire all'avvio del sistema, se ciò non accade potrebbero esserci molteplici spiegazioni e date le scarse informazioni iniziali non posso esserti d'aiuto più di così. Intanto leggere questa guida potrebbe aiutarti https://help.ubuntu.com/13.04/serverguide/cups.html.

Se ti può essere di ulteriore aiuto all'installazione di Lubuntu 13.04 su un Asus EEEPC, anche io avevo un problema simile, la causa era una mancata dipendenza del pacchetto cups; pertanto ti suggerisco di disinstallare il pacchetto cups e le sue configurazioni con il seguente comando:

sudo apt-get purge cups

e reinstallare con il seguente comando

sudo apt-get install cups cups-daemon

Inoltre ti consiglio vivamente di scaricare il pacchetto samba se hai intenzione condividere stampanti con Windows, facendo riferimento a questa guida in italiano ed impartendo il seguente comando da terminale:

sudo apt-get install samba smbclient

Peace.

coll. permanente

ha risposto 12 Set '13, 20:46

dubmilitant's gravatar image

dubmilitant
352

ok grazie. Ho risolto il problema con CANON e del server CUPS. Ora rimane il problema con la Samsung. Ho provato l'istallazione dei driver manualmente con una macchina diversa con un sistema operativo Ubuntu-Studio ed è andata a buon fine. In pratica sono andato sul sito samsung ho scaricato i driver e poi da terminale facevo partire i file "install.sh" ho provato la medesima operazione con LUBUNTU ma mi da errore e non mi fa continuare.

(13 Set '13, 08:26) mario_lubuntu mario_lubuntu's gravatar image

@mario_lubuntu: per aggiungere dettagli a una risposta usa un commento, non una nuova risposta, adesso l'ho convertita io ;)
Per quanto riguarda l'errore, puoi essere più preciso? Che errore ti dà?

Se ha un output molto lungo usa http://paste.ubuntu.com, incolli lì l'output, clicchi su Paste! e incolli qua il link che viene fuori.

(13 Set '13, 10:57) rpadovani ♦♦ rpadovani's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×181
×43
×34

domanda posta: 12 Set '13, 15:40

domanda visualizzata: 2,118 volte

ultimo aggiornamento: 13 Set '13, 10:57

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.