Ho un computer vecchio vecchio che monta Ubuntu versione 11 e provando ad installare un programma da Ubuntu Software Center (unetbootin per la cronaca) mi riscontra il seguente problema:

"Impossibile installare applicazione: sorgenti pacchetto non affidabili"

Ogni volta che provo succede. HELP

chiesto 06 Mar '16, 21:51

Andy's gravatar image

Andy
202

chiuso 06 Mar '16, 22:27

dadexix86's gravatar image

dadexix86 ♦♦
16.9k716161

Le versioni di Ubuntu attualmente supportate (e per cui quindi ci sono ancora software scaricabili) sono la 12.04, 14.04 e 15.10.

Installa una versione supportata per poter installare nuovo software dai repository ufficiali e per ricevere gli aggiornamenti di sicurezza necessari ad avere un sistema sicuro.

(06 Mar '16, 22:29) dadexix86 ♦♦ dadexix86's gravatar image

La domanda è stata chiusa con il seguente motivo «Distribuzione fuori supporto» da dadexix86 06 Mar '16, 22:27

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×756
×257

domanda posta: 06 Mar '16, 21:51

domanda visualizzata: 262 volte

ultimo aggiornamento: 06 Mar '16, 22:29

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.