Salve a tutti, ho messo un titolo così generico poichè il tutto è iniziato questa mattina in modo specifivo, ma ora il problema si è inspiegabilmente esteso...Seguendo un tutorial di OpenFoam ad un certo punto tramite il comando 'openFoam' ho aperto il software 'paraview' che però si bloccava in continuazione. Ho cercato aggiornamenti e reinstallato il tutto, ma questa volta alla digitazione di 'openFoam' mi viene stampato a schermo 'openFoam: comando non trovato'. Smanettando smanettando adesso anche digitando 'l' ho come risposte 'l: comando non trovato'...tempo di aver toccato qualcosa che non dovevo, ma non so cosa. Qualcuno sa come aiutarmi? Grazie!

chiesto 07 Mar '16, 18:19

MatteoMac's gravatar image

MatteoMac
1935

Perché dovrebbe esserci un comando di nome l?
Prova invece con ls.

Sinceramente non conosco questo openFoam, nei repository c'è solo freefoam. È lo stesso software?
Se sì, perché hai seguito guide strane per installarlo e non l'hai installato dal Software Center?
Se no, potresti mettere un link da cui scaricarlo per vedere le istruzioni per installarlo e provare?

Inoltre, versione di Ubuntu che usi? :)

(07 Mar '16, 21:26) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×14

domanda posta: 07 Mar '16, 18:19

domanda visualizzata: 410 volte

ultimo aggiornamento: 07 Mar '16, 21:26

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.