ciao! come posso aggiornare il mio ubuntu 10.10 visto che mi da sempre questo errore? "Recupero non riuscito - Non è riuscito il recupero dell'avanzamento di versione. Potrebbe dipendere da un problema di rete". Vorrei avere una versione di firefox più recente, per questo problema sono fermo alla 11.0, non mi fa fare più alcun aggiornamento di software. Riesco in qualche modo ad aggiornare all'ultima versione o è necessario fare tutti gli aggiornamenti versione per versione? Non so usare bene ubuntu, mi servirebbe un aiuto passo passo. Ho un netbook senza lettore cd, oltretutto.

chiesto 08 Mar '16, 21:45

shosholoza83's gravatar image

shosholoza83
20123

che repo hai?

se non puoi reinstallare almeno usa gli ultimi repo:

http://wiki.ubuntu-it.org/Repository/SourcesList/EOL

(09 Mar '16, 10:42) sacarde sacarde's gravatar image

Avendo ubuntu 10.10, non puoi effettuare un avanzamento di versione ad una versione più recente. Ubuntu 10.10 non è più supportato da anni e anche la versione direttamente successiva, la 11.04, non è più supportata.

Devi effettuare una nuova installazione di una versione supportata:

  1. Salva i tuoi dati in un dispositivo esterno (adesempio un hard disk esterno);
  2. Scarica una versione supportata dal sito di Ubuntu (meglio una versione LTS);
  3. Installa la nuova versione di Ubuntu. Le guide le puoi trovare sul wiki di ubuntu-it: http://wiki.ubuntu-it.org/Installazione/InstallareUbuntu
coll. permanente

ha risposto 08 Mar '16, 23:27

alevipri's gravatar image

alevipri
5.5k1479

@alevipri questo commento è più una risposta vera e propria, ho convertito.

(09 Mar '16, 13:37) dadexix86 ♦♦ dadexix86's gravatar image

maverick è la mia versione. leggendo circa la sostituzione dei repository con quelli EOL, sapete dare consigli? funziona che io mantengo la mia versione 10.10 ma almeno gli aggiornamenti che arrivano sono più recenti?

(09 Mar '16, 15:25) shosholoza83 shosholoza83's gravatar image

@shosholoza83 a meno di rispondere alla (tua) domanda principale per favore usa i commenti e non le risposte.

I repository EOL non hanno aggiornamenti. Il software al loro interno è obsoleto e spesso presenta dei gravi problemi di sicurezza (basti anche pensare solo ai bug di SSL che sono stati trovati e corretti l'anno scorso).

(09 Mar '16, 15:27) dadexix86 ♦♦ dadexix86's gravatar image

aggiornamenti software intendevo, tipo firefox che non me lo fa aggiornare: con i nuovi repository riuscirei ad avere una versione di firefox più recente? quindi dici di tenerlo così se non ho particolari esigenze o consigli comunque di aggiornare ubuntu per avere una sicurezza maggiore?

(09 Mar '16, 21:25) shosholoza83 shosholoza83's gravatar image

Come ti ho detto, non ci sono aggiornamenti in quei repository, Firefox resta all'ultima versione disponibile prima dello shutdown della versione (che sinceramente non ricordo quale sia, sono passati più di 5 anni!) e così tutto il restante software.

(09 Mar '16, 21:32) dadexix86 ♦♦ dadexix86's gravatar image

Anche se aggiungi i repository EOL, non ricevi aggiornamenti alle ultime versiioni di firefox, thunderbird o altro software.

Non so che utilizzo fai del tuo pc, ma personalmente non terrei mai una versione fuori supporto da anni sul mio PC, il software è obsoleto e chissá quannti saranno i problemi di sicurezza.

(09 Mar '16, 21:33) alevipri alevipri's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,664
×90

domanda posta: 08 Mar '16, 21:45

domanda visualizzata: 933 volte

ultimo aggiornamento: 09 Mar '16, 21:33

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.