Salve a tutti, possiedo un HP Pavilion Sleekbook 15 PC e il mio OS è Ubuntu 15.10. Da un po' di tempo l'output audio non funziona: nonostante io inserisca il jack degli auricolari, l'audio continua ad uscire dalle casse. Ho già visto che il problema è stato trattato, tuttavia pur seguendo le indicazioni che ho trovato in alcuni post, non sono comunque riuscito a risolvere alcunchè. Qui avevo provato qualcosa a tal proposito, ad esempio http://wiki.ubuntu-it.org/Hardware/Audio/HdaIntel. Dovrei apportare modifiche al file /etc/modprobe.d/alsa-base.conf aggiungendo una riga di codice con il modello del mio pc, ma consultando il file HD-Audio-Models.txt.gz non riesco a trovare la mia scheda audio, che per l'appunto è un modello con chip Intel IDT 92HD99BXX. Come risolvere il problema? Chiedo scusa per essere stato estremamente prolisso e vi ringrazio in anticipo per le risposte

chiesto 16 Mar '16, 10:54

GiuseppeLupo's gravatar image

GiuseppeLupo
2013


Ho risolto, grazie lo stesso: è bastato aprire Alsamixer.

coll. permanente

ha risposto 16 Mar '16, 11:54

GiuseppeLupo's gravatar image

GiuseppeLupo
2013

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,728
×202
×41
×30

domanda posta: 16 Mar '16, 10:54

domanda visualizzata: 565 volte

ultimo aggiornamento: 16 Mar '16, 11:54

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.