Salve a tutti ho un portatile samsung in cui ho installato in partizione ntfs windows 10 e in un altra ext4 ubuntu 15.10,però all'avvio del grub non viene visualizzato windows 10, ma solo ubuntu.Io ubuntu lo installato da una chiavetta col secure boot disattivato in modalità CSM os,però se metto in modalità UEFI mi parte windows 10 automaticamente senza la visualizzazione del grump.

chiesto 17 Mar '16, 12:06

Peppeubuntu15's gravatar image

Peppeubuntu15
2012

Ciao, puoi postare un'immagine di quello che vedi da gparted?

(18 Mar '16, 00:10) Erica Erica's gravatar image

alt text

Ecco l'immagine che appare nel gparted.

(20 Mar '16, 21:26) Peppeubuntu15 Peppeubuntu15's gravatar image

Se Windows è installato con UEFI, devi installare anche Ubuntu con UEFI.

Oppure installi Windows in modalità Legacy MBR.

(21 Mar '16, 15:42) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×5

domanda posta: 17 Mar '16, 12:06

domanda visualizzata: 347 volte

ultimo aggiornamento: 21 Mar '16, 15:42

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.