Ciao Sono nuovo nel mondo linux. Pochi giorni fa ho scaricato e installato ubuntu 15.10 sul mio computer con la chiavetta USB (prima usavo windows 10). Ho eliminato windows perché era troppo lento e volevo provare qualcosa di nuovo. Il problema non è il sistema (che mi attira molto) ma il non riuscire a capire come risolvere il problema della connessione a inernet. Infatti mi collego alla Wifi di casa ma quando entro su Firefox e digito 'google' dopo un po' appare la scritta 'Server not found'. Non posso quindi scaricare programmi da Ubuntu Software center come unetbootin da permetermi di reinstallare windows o virtualbox. Ho provato a installarli come file .bin o tar.bz2. Ma ilproblema sorge quando devo scompattare il file bin perché mi dice che devo scaricare 7zip..hobisogno di qualche spiegazione, qualche aiuto. Grazie.

chiesto 23 Mar '16, 14:36

scutariutudor's gravatar image

scutariutudor
1945

Può essere che la tua connessione con il modem/router richieda un indirizzo IP statico? O il modem è impostato in DHCP?

(23 Mar '16, 15:35) alevipri alevipri's gravatar image

Hai fatto una verifica se collegandolo con il cavo funziona? Prima di metterti a verificare altre cose.

(23 Mar '16, 15:37) Shido Shido's gravatar image

Non ho il cavo. Come faccio a capire seil modem è impostato in DHCP

(23 Mar '16, 19:22) scutariutudor scutariutudor's gravatar image
1

Dalle impostazioni del router (a cui puoi accedere tramite browser come spiegato sul manuale del router stesso) puoi capire se è impostato DHCP, quali sono i DNS che usa (e ci serve anche questa informazione) o se richiede che venga settato tutto lato computer.

(24 Mar '16, 09:20) dadexix86 ♦♦ dadexix86's gravatar image

Oltre a quanto scritto da Dadexix86, se hai altri PC/smartphone connessi al modem, puoi controllare anche le impostazioni di connessione da quei dispositivi.

Ovviamente partiamo dal presupposto che tu riesca a connetterti al modem/router tramite PC senza problemi, ovvero che tu possa selezionare la tua connessione dal menù delle connessioni di rete, che ti venga chiesta la password e accettata.
Se è così, allora il problema probabilmente risiede nelle impostazioni aggiuntive che devi inserire per permettere al PC di dialogare col modem.

(24 Mar '16, 10:13) alevipri alevipri's gravatar image

Allora, ho cambiato il grub mettendo nella voce GRUB_CMDLINE_LINUX_DEFAULT "quiet splash pci=noacpi". Al riavvio non c'era più la connessione della rete wifi. Ora ho cambiato al posto di pci=noacpi la formula acpi=off e così ritorna la connessone. Premetto che ho fattoquesti cambiamenti perché digitando il comando iwconfig sul terminale viene fuori la scritta ESSID:"nome della rete wifi". Serve qualche altra informazione? Comunque nelle impostazioni della rete alla voce IPv4 settings ho messo metodo manuale e copiato gli indirizzi ip della rete ma non funziona.

(24 Mar '16, 13:36) scutariutudor scutariutudor's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×105
×79
×12

domanda posta: 23 Mar '16, 14:36

domanda visualizzata: 468 volte

ultimo aggiornamento: 24 Mar '16, 13:36

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.