Salve!!! istallando ubuntu in dual boot succede che si avvia in automatico solamente windows.Per avviare il grub devo necessariamente premere f8,allora selezionando la partizione dove sono contenenti sia windows che ubuntu, il grub mi spunta e li posso decidere se avviare windows o ubuntu.Ora il mio problema è che vorrei fare avviare ubuntu in automatico o quanto meno vorrei che il grub si avviasse senza essere io ad avviarlo forzatamente premendo f8 ..........Grazie!!!!!!!

chiesto 13 Apr '16, 10:10

Seby81's gravatar image

Seby81
1024

modificato 13 Apr '16, 10:12

Hai UEFI? Hai installato con UEFI? Nelle impostazioni UEFI, hai settato di far partire Ubuntu?

(14 Apr '16, 11:43) dadexix86 ♦♦ dadexix86's gravatar image

@dadexix86 io ho istallato il sistema tramite avvio da cd,ora essendo un pò inesperto con i sistemi linux, non so a cosa ti riferisci con UEFI.Se potresti darmi delucidazioni magari risolvo il problema grazie!!!!!

(16 Apr '16, 10:18) Seby81 Seby81's gravatar image
(19 Apr '16, 11:06) dadexix86 ♦♦ dadexix86's gravatar image

una soluzione abbastanza semplice potrebbe essere modificare il flag di boot direttamente da ubuntu tramite gparted, vai nella partizione dovè installato ubuntu (di solito ext4, o partizione estesa se presente anche la swap) tasto destro e clicchi su gestisci flag metti la spunta su boot, cosi dovrebbe avviarsi il grub e puoi scegliere il sistema da avviare, per modificare invece le impostazioni di grub ti consiglio di installare customizer grub, qui una piccola guida su come fare (http://mammatiinsegnoausareilpc.altervista.org/blogmammapc/installare-grub-customizer-ubuntu-14-0) con questo programmino avviabile da ubuntu inserendo la password del pc si possono modificare parecchie impostazioni come ad esempio vedere il menu del grub avviare in automatico l'uno o l'altro sistema ed anche il tempo espresso in secondi che impiega il grub a far partire un sistema, spero di essere stato chiaro.

coll. permanente

ha risposto 14 Apr '16, 12:23

ric93's gravatar image

ric93
19235

Adesso provo grazie!!!!!!!!

(15 Apr '16, 19:18) Seby81 Seby81's gravatar image

@ric93 ho provato a dare boot da flag ,ma niente continua a partirmi windows senza il grub.Per avviare grub devo essere io che lo devo fare forzatamente premento il tasto F8.

(16 Apr '16, 10:20) Seby81 Seby81's gravatar image

Allora controlla se hai installato i sistemi tramite bios uefi o nel modo tradizionale, cerca una guida online che ti spieghi le differenze fra i due bios e magari riesci a risolvere il problema.

coll. permanente

ha risposto 16 Apr '16, 10:34

ric93's gravatar image

ric93
19235

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×202

domanda posta: 13 Apr '16, 10:10

domanda visualizzata: 601 volte

ultimo aggiornamento: 19 Apr '16, 11:06

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.