Salve a tutti, premetto che ho già cercato sul web ma non ho trovato nulla per risolvere il mio problema, ho installato di recente Ubuntu sul mio PC, funziona tutto a parte il wi-fi. Ho il tasto manuale per accendere/spegnere il wi-fi e quando accendo il PC con Windows 10 questo automaticamente è già attivo, cosa che con Ubuntu non fa, anche se schiaccio il pulsante la spia del wi-fi rimane arancione. Sapete come potrei risolvere? Grazie.

chiesto 25 Apr '16, 10:23

baio98's gravatar image

baio98
201

Marca e modello del PC? Marca e modello della scheda wifi?

(25 Apr '16, 10:43) dadexix86 ♦♦ dadexix86's gravatar image

il pc è un notebook 6735s, la marca e modello della scheda wi-fi non li so..

(25 Apr '16, 12:39) baio98 baio98's gravatar image

Qual è la marca? Quel numero è probabilmente solo il modello :)

Per la marca della scheda WiFi posta su pastebin e metti qui il link dell'output di

sudo lshw
(25 Apr '16, 13:25) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,662

domanda posta: 25 Apr '16, 10:23

domanda visualizzata: 174 volte

ultimo aggiornamento: 25 Apr '16, 13:25

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.