Computer Compaq Mini con 2GB di memoria, scheda internet interna con spia di connessione accesa.
Accesso ad internet con Windows XP regolare. Prima connessione con click su nome linea in modo automatico. In questo modo ho collegato computer, smartphone, tv samsung, ecc.
SSD : netgear40
Router: Netgear N300 wireless adsl2 + Modem Router dgn2200

chiesto 25 Apr '16, 17:43

giuseubuntu's gravatar image

giuseubuntu
192

modificato 26 Apr '16, 17:31

dadexix86's gravatar image

dadexix86 ♦♦
16.9k716161

Marca e modello della scheda wi-fi del computer? Quando dici "Prima connessione con click su nome linea in modo automatico." significa che la prima volta ha funzionato e poi più nulla? Ora il nome della linea almeno lo vedi oppure nemmeno quello? Quale versione di Ubuntu stai usando?

(26 Apr '16, 11:47) dadexix86 ♦♦ dadexix86's gravatar image
-1

non conosco la marca e il modello della scheda wi-fi. la connessione wi-fi non e' mai avvenuta in UBUNTU. ho fatto degli esempi per dire che le connessioni con diversi dispositivi compreso il compaq mini e' avvenuta sempre in modo automatico. una volta individuata il nome della linea (NETGEAR40) sul dispositivo (computer, tablet....) la connessione avveniva inserendo la password o premendo un tasto sul modem-router. in UBUNTU . su UBUntu ho trovato ho trovato un elenco di tipi di linea tra cui anche wi-fi. compare una maschera con tasto "CREA". cliccando si presentano una serie di maschere con parametri oscuri per me. ho fatto diversi tentativi ma la connessione non e' mai avvenuta. Quindi non ho mai visto il nome della linea. ho installato la versione 16.04. ho provato senza installazione la version 15.10 ma ho avuto lo stesso risultato con l'wi-fi.

(26 Apr '16, 17:27) giuseubuntu giuseubuntu's gravatar image

A meno di rispondere alla (tua) domanda principale per favore usa i commenti e non le risposte.

Posta per favore su pastebin l'output di

sudo lshw -C network

e poi metti qui il link, che voglio capire se almeno la scheda di rete viene vista.

(26 Apr '16, 17:32) dadexix86 ♦♦ dadexix86's gravatar image

non conosco marca e modello della scheda wi-fi. non e' mai avvenuta una prima connessione in ubuntu e quindi non ho mai mai visto il nome della linea. ho cercato di creare una linea wi-fi ma i parametri delle diverse schede presentate dalla procedura sono per oscuri. ho installato la versione 16.04. ho provato senza installare con 15.10 ma l'wi.fi ha avuto lo stesso risultato.

(26 Apr '16, 17:45) giuseubuntu giuseubuntu's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×378

domanda posta: 25 Apr '16, 17:43

domanda visualizzata: 294 volte

ultimo aggiornamento: 26 Apr '16, 17:45

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.