Ciao ragazzi, ho da poco aggiornato a 16.04 e da quando l'ho fatto non posso più accedere all'iMac tramite SMB. Ho provato anche con un'installazione pulita ma in pratica l'errore che ottengo è quello di credenziali errate, mi viene chiesto nuovamente di inserire utente, dominio e password. Se invece utilizzo il mount da terminale posso montare share che però non siano la root del mac (Di quest'ultimo ho condiviso la root, la cartella utente e un paio di altre cartelle, che riesco a montare bene da terminale). Il tutto avviene su macchina virtuale all'interno di un host OS X. Ho creato un'altra macchina virtuale con 15.10 e non ho il minimo problema. Qualcuno ha idea di cosa stia succedendo?

P.S.: nel comando mount devo specificare il volume da montare, ma nel caso della root del mac (/) non so come differenziare //192.168.1.20/ (server a cui aggiungere il nome del volume) da //192.168.1.20// (root / su server).

chiesto 29 Apr '16, 21:48

Alfablos's gravatar image

Alfablos
202

Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×103

domanda posta: 29 Apr '16, 21:48

domanda visualizzata: 231 volte

ultimo aggiornamento: 29 Apr '16, 21:48

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.