Buongiorno. Dalla versione 15.10 ho scaricato la versione 16.04 LTS, ho verificato con sdsum5 il file, ho eseguito l'aggiornamento da disco .iso, mi ha chiesto un solo account, (il mio di amministratore), ma dopo l'aggiornamento non c'erano più gli altri account esistenti prima, non c'erano file importanti, ma vorrei sapere perchè non ci sono più. Poi mi ha dato alla fine dell'aggiornamento anche un errore di non installazione di alcuni programmi (infatti mancano alcuni programmi di applicazioni non di canonical) Grazie.

  1. Dove trovo i file log di installazione?
  2. Il programma di aggiornamento mi ha dato alla fine un errore di mancata installazione di alcuni programmi che ho installato io tipo Dropbox, Clam antivirus, ecc..
  3. Nel mio account (di amministratore) non mancano i documenti,mancano gli account di Letizia, Maurizio e Beatrice nei quali c'erano pochi file quali ad esempio dei file di prenotazione visite mediche, una lettera, un disegno, ma non ricordo i nomi, ed era impostato anche Thunderbird;
  4. Non ho dato il comando di formattare la /home ma potrebbe averlo fatto il programma?
  5. Non ho la /home su partizione separata;
  6. Ho un backup ma nella selezione dei file e cartelle non ci sono gli altri account.
  7. Non ho nessuna cosa criptata.
  8. Il risultato del comando To run a command as administrator (user "root"), use "sudo <command>". See "man sudo_root" for details. roberto@roberto-desktop:~$ sudo ls/home [sudo] password di roberto: sudo: ls/home: comando non trovato roberto@roberto-desktop:~$ sudo ls /home beatrice letizia marco maurizio roberto roberto@roberto-desktop:~$

Dopo l'avvio di Ubuntu e l'accesso al mio account esce per qualche secondo un messaggio nello schermo in una finestrella rossa in alto a destra: "Aggiornamenti software disponibili. Sono pronti per essere installati degli aggiornamenti importanti per il computer .... però non vengono installati !!!" Perchè non viene mostrato nel launcher l'icona dell'aggiornamento?

Ho provato a cambiare o avviare gli aggiornamenti manualmente ma mi da questo errore: Scaricamento delle informazioni del Repository non trovata, controllare la connessione ad internet. Con i seguenti dettagli: W:The repository 'cdrom://Ubuntu 16.04 LTS Xenial Xerus - Release amd64 (20160420.1) xenial Release' does not have a Release file., W:Data from such a repository can't be authenticated and is therefore potentially dangerous to use., W:See apt-secure(8) manpage for repository creation and user configuration details., E:Failed to fetch cdrom://Ubuntu 16.04 LTS Xenial Xerus - Release amd64 (20160420.1)/dists/xenial/main/binary-amd64/Packages Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs, E:Failed to fetch cdrom://Ubuntu 16.04 LTS Xenial Xerus - Release amd64 (20160420.1)/dists/xenial/main/binary-i386/Packages Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs, E:Some index files failed to download. They have been ignored, or old ones used instead.

Ho provato a cambiare repository ma c'è stato ancora lo stesso errore: W:The repository 'cdrom://Ubuntu 16.04 LTS Xenial Xerus - Release amd64 (20160420.1) xenial Release' does not have a Release file., W:Data from such a repository can't be authenticated and is therefore potentially dangerous to use., W:See apt-secure(8) manpage for repository creation and user configuration details., E:Failed to fetch cdrom://Ubuntu 16.04 LTS Xenial Xerus - Release amd64 (20160420.1)/dists/xenial/main/binary-amd64/Packages Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs, E:Failed to fetch cdrom://Ubuntu 16.04 LTS Xenial Xerus - Release amd64 (20160420.1)/dists/xenial/main/binary-i386/Packages Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs, E:Some index files failed to download. They have been ignored, or old ones used instead. Grazie

chiesto 01 Mag '16, 22:16

roberto%20morbiato's gravatar image

roberto morb...
294912

modificato 28 Mag '16, 19:51

1

Il perché (in teoria) è scritto nei log di installazione.

  1. Esattamente quali errori ti ha riportato?
  2. Quali cartelle/nomi/file mancano?
  3. Hai fatto formattare la /home?
  4. Hai la /home su partizione separata?
  5. Hai ovviamente un backup; hai provato a ripartire da lì?
  6. Hai la /home o il disco o altre cartelle criptate?

Posta anche l'output di

sudo ls /home
(02 Mag '16, 10:08) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,677
×264
×143
×122
×24

domanda posta: 01 Mag '16, 22:16

domanda visualizzata: 14,353 volte

ultimo aggiornamento: 28 Mag '16, 19:51

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.