Salve a tutti, sono una ubuntiana non molto esperta e sto tentando di rendere dual boot il pc nuovo. Ho acquistato un acer V3-574G-70XL con windows 10 preinstallato e creato una usb avviabile con ubuntu 14.04. Avviando il PC premendo ripetutamente il tasto F2, arrivo alla schermata di configurazione del BIOS e ho disabilitato il Fast Boot. Ho impostato la USB come prima nell'elenco, premuto F10 per salvare e riavviare il pc. Fin qui tutto bene. Successivamente appare la maschera iniziale con scritto "Try Ubuntu without installing", scelgo questa opzione e poi il pc non va più avanti. Appare una schermata nera e non va più nè avanti nè indietro. Non sapendo che fare, sono costretta a forzare l'arresto col tastino di spegnimento. Stesso risultato provando con la versione 16.04. Qualcuno saprebbe dirmi qual è il problema e una eventuale soluzione? Grazie

chiesto 05 Mag '16, 16:12

Ale's gravatar image

Ale
2012

Qual è l'hardware del computer? In particolare almeno CPU, RAM e marca e modello di scheda video.

(05 Mag '16, 20:03) dadexix86 ♦♦ dadexix86's gravatar image

Grazie mille per la risposta! Ecco i dati richiesti: CPU: Intel i7-5500U RAM: 12GB Scheda video: NVIDIA GeForce 940M da 2GB

(05 Mag '16, 21:48) Ale Ale's gravatar image

A meno di rispondere alla tua domanda principale per favore usa i commenti e non le risposte, grazie.

Come l'hai creata la USB avviabile? Con Unetbootin? Se sì, creala di nuovo usando rufus. E tieni presente che la 14.04 non riconosce in automatico Windows 10, conviene che usi direttamente la 16.04.

(06 Mag '16, 09:52) dadexix86 ♦♦ dadexix86's gravatar image

Si scusa, me ne sono resa conto dopo. si avevo usato unetbootin. Ho scaricato la 16.04 e creato l'avviabile con rufus, purtroppo ora non la legge neanche come avviabile, non la considera proprio, parte direttamente w10.

(06 Mag '16, 15:19) Ale Ale's gravatar image

Questo è molto strano. Usi UEFI? Hai impostato correttamente le opzioni in rufus?

(06 Mag '16, 15:27) dadexix86 ♦♦ dadexix86's gravatar image

Si uso UEFI. Seleziono unità usb, seleziono schema partizione MBR per UEFI, file system FAT32, dimensioni cluster predefinite, crea disco avviabile con immagine ISO. Riscontri errori?

(06 Mag '16, 15:32) Ale Ale's gravatar image

Non sono un esperto (l'ultima volta che ho usato Windows per creare un sistema live era nel 2008), ma può essere che il tuo BIOS non supporti UEFI tramite MBR, hai la possibilità di creare GPT con rufus?

(06 Mag '16, 15:44) dadexix86 ♦♦ dadexix86's gravatar image

Appena provato, nulla da fare, idem come sopra.

(06 Mag '16, 15:59) Ale Ale's gravatar image

Puoi scattare delle foto alle impostazioni UEFI del BIOS, metterle su imgur e mettere qui il link? Così possiamo dare un'occhiata.

(06 Mag '16, 16:06) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×255
×56
×18

domanda posta: 05 Mag '16, 16:12

domanda visualizzata: 364 volte

ultimo aggiornamento: 06 Mag '16, 16:06

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.