salve, ho installato lubuntu su un netbook hpmini210. dopo svariati tentativi sono riuscito nell'impresa, sembra che sia tutto funzionante ma ho un problema con il wifi. il pc rileva la rete wireless (dunque il router) e mi chiede la pw. tuttavia dopo averla digitata non succede nulla. consigli?

chiesto 07 Mag '16, 11:04

oirad's gravatar image

oirad
1912


Potrebbe trattarsi di un settaggio del router che, oltre alla password, potrebbe avere necessità che vnega censito anche l'idirizzo Ip del pc su cui hai installato Lubuntu. In pratica per accedere occorrerebbero pw e ip censito altrimenti nisba. Puoi fare una prova con uno smartphone o altro pc e vedere se riesce a collegarsi senza necessità di interventi sul ruter. Se ci riesci il problema non é quello che ti segnalavo. Altrimenti puoi risolvere andando nelle configurazioneiìdel roeuter ed aggiugnendo tra i dispsotivi autorizzati il tnuovo indirizzo ip.. ciao

coll. permanente

ha risposto 07 Mag '16, 16:49

Andrea1969's gravatar image

Andrea1969
213

modificato 07 Mag '16, 16:52

grazie mille Andrea1969. in realtà al primo riavvio la connessione ha iniziato a funzionare. però ora si presenta un problema nuovo, al riavvio non sempre lubuntu parte. una volta sì e una no lo schermo rimane nero e bisogna forzare l'arresto. quando parte però funziona tutto. mah!

(07 Mag '16, 17:01) oirad oirad's gravatar image

Per il problema di mancato caricamento di Lubuntu prova in due modi:

  • quando il pc carica lubuntu appare una schermata dove puoi selzionare ubuntu con opzione recovery. spsotasti con il cursore su questa opzione e fai avviare il pc. Dovrebbe apparirti una schermata con bassa definione . a questo punto spegni e riavvia norlmante. Lubuntu potrebbe aver risolto da solo il problema segnalato.
    • seconda possibilità: installa dal software center Bleachbit ed eseguilo come root e come utente. A me ha risolto diversi problemi di errore, Lubuntu è poco supportato putroppo.
(07 Mag '16, 17:11) Andrea1969 Andrea1969's gravatar image

@oirad, @Andrea1969: le regole del sito prevedono che 1) non si devono usare la risposte se non per proporre soluzioni al problema posto nella domanda (per il resto ci sono i commenti), inoltre 2) non si devono porre altri problemi, per questo bisogna aprire una nuova domanda.

(07 Mag '16, 19:38) enzotib ♦♦ enzotib's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×389

domanda posta: 07 Mag '16, 11:04

domanda visualizzata: 466 volte

ultimo aggiornamento: 07 Mag '16, 19:38

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.