Salve. Poco fa ho aggiornato il kernel alla versione 4.4.8. Ora all'avvio ottengo il seguente messaggio: Fail in evaluating the _REG object of EC device. Bios broken suspected Dopo un'attesa di alcuni minuti, Ubuntu si avvia normalmente. Come potrei risolvere?

PC:HP DV7 6190SL, Intel(R) Core(TM) i7-2630QM CPU @ 2.00GHz, 64bit.

chiesto 21 Mag '16, 18:13

mikele_ub's gravatar image

mikele_ub
40127

L'ultimo kernel nei repository è il 4.4.0.22.23. Da dove hai preso quel kernel lì?

(21 Mag '16, 20:37) dadexix86 ♦♦ dadexix86's gravatar image

Rimuovi il kernel e torna al kernel stabile nei repository, anche perché quel kernel che ti fanno installare in quell'articolo "preso-a-caso-dalla-rete" è per wily, che era la 15.04 e che è supportata solo su ubuntu touch.

Se proprio vuoi/devi installare kernel in sviluppo usa almeno quelli per xenial :)
(che sono 4.4.9, 4.4.10, 4.4.11)

http://kernel.ubuntu.com/~kernel-ppa/mainline/

(22 Mag '16, 09:14) dadexix86 ♦♦ dadexix86's gravatar image

OK, grazie per l'aiuto. L'unico problema è che se torno alla versione stabile perdo il "supporto" alla sospensione. se do il comando: sudo pm-suspend, il pc non va correttamente in sospensione e sono costretto al riavvio forzato.È per questo che mi sono ritrovato ad installare quel kernel. Per la rimozione del kernel stesso, posso utilizzare la procedura indicata nel link che ho segnalato? O faccio casini?

(22 Mag '16, 13:05) mikele_ub mikele_ub's gravatar image

Hai AMD? conviene che stai con la 14.04 ancora per qualche mese (almeno fino all'uscita della 16.04.1)...

Sì, segui quella procedura.

(22 Mag '16, 13:11) dadexix86 ♦♦ dadexix86's gravatar image

Allora. Ho rimosso il kernel 4.4.8 e ho installato il kernel che mi hai consigliato (linux image 4.4.9). Al riavvio ottengo sempre il messaggio di fail come indicato nella domanda, e per di più ora "ho perso" la connessione wifi. Cosa può essere successo?

(22 Mag '16, 13:24) mikele_ub mikele_ub's gravatar image

Io ti ho consigliato di installare quello stabile.

Se hai scelto di installare quelli in sviluppo, sono in sviluppo. E quello probabilmente è uno dei tanti bug che troverai e che devi segnalare sull'apposita pagina launchpad :)

(22 Mag '16, 13:26) dadexix86 ♦♦ dadexix86's gravatar image

Potresti indicarmi come rimuovere il 4.4.9? Cosi resto alla versione stabile e mi metto l'anima in pace :D. Per tornare alla 14.04 cosa dovrei fare?

(22 Mag '16, 13:55) mikele_ub mikele_ub's gravatar image

Dipende da come l'hai installato. Come l'hai installato?

Per la 14.04, formatta e reinstalla.

(22 Mag '16, 14:00) dadexix86 ♦♦ dadexix86's gravatar image

ho installato il pacchetto .deb dall'elenco che mi hai indicato. A questo punto immagino basti andare in synaptic e rimuoverlo. (e magari sempre da synaptic tornare alla versione stabile 4.4.0 generic).

(22 Mag '16, 14:20) mikele_ub mikele_ub's gravatar image

La prima sì, la secondo può essere più difficile se non hai la rete e se hai rimosso i vecchi kernel...

(22 Mag '16, 14:35) dadexix86 ♦♦ dadexix86's gravatar image

Infatti nonostante abbia rimosso la versione 4.4.9 e sia tornato al kernel 4.4.0.23 generic (tutto da synaptic), il modulo wifi continua a non funzionare, mentre la lan funziona regolarmente. Come potrei risolvere?

(22 Mag '16, 14:38) mikele_ub mikele_ub's gravatar image

Ma hai riavviato con quel kernel, sì?

(22 Mag '16, 14:39) dadexix86 ♦♦ dadexix86's gravatar image

si si. È per questo che mi sembra strano. Se do il comando uname -r, ottengo: 4.4.0-23-generic quindi dovrebbe essere tutto ok.

(22 Mag '16, 14:44) mikele_ub mikele_ub's gravatar image

@dadexix86 ho risolto dando in un terminale: sudo apt-get install --reinstall bcmwl-kernel-source

Ora il modulo wifi funziona correttamente. (Mai più casini col kernel in vita mia :D )

(22 Mag '16, 15:37) mikele_ub mikele_ub's gravatar image
1

Allora per favore scrivi una risposta e accettala :)

(22 Mag '16, 16:53) dadexix86 ♦♦ dadexix86's gravatar image

L'unico modo per risolvere il problema è tornare all'installazione del kernel stabile, ossia la versione 4.4.0.23 e, ovviamente, rimuovere la versione 4.4.8. Ho eseguito tutto direttamente da synaptic. Nel caso in cui si dovesse presentare il problema del mancato funzionamento del modulo wifi, basta dare in un terminale: sudo apt-get install --reinstall bcmwl-kernel-source (a me ha ristabilito il corretto funzionamento).

(Il ritorno al kernel 4.4.0.23 fa si che si ripresenti il problema della sospensione. Il pc non va correttamente in sospensione.Motivo per il quale avevo deciso di installare il kernel 4.4.8!)

coll. permanente

ha risposto 22 Mag '16, 17:38

mikele_ub's gravatar image

mikele_ub
40127

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×152

domanda posta: 21 Mag '16, 18:13

domanda visualizzata: 1,071 volte

ultimo aggiornamento: 22 Mag '16, 17:38

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.