...ma ciao! da qualche tempo a questa parte , sul mio netbook con Xubuntu 16.04, un EEEPC 1005HA, con 2gb di ram e processore N270, non si riesce, o si fa molta fatica a navigare. Aprendo il browser, sia chromium che firefox, questi mi occupano all'80/90 % la CPU. E' particolarmente fastidioso perchè non mi permette ad esempio di utilizzare la barra di scorrimento per scrollare la pagina. Ho provato anche installando nuovamente Xubuntu ma anche ad installazione fresca, ho lo stesso problema. problema che ha cominciato a presentarsi solo da qualche tempo...non mi ricordo se c'era anche con la 14.04. Il resto funziona perfettamente. Qualche idea su come risolvere? grazie mille! Geppo!

chiesto 09 Giu '16, 16:59

gepponline's gravatar image

gepponline
40147


hai provato ad installare un browser più leggero? ad esempio Midori?

coll. permanente

ha risposto 09 Giu '16, 22:40

fabrylinux's gravatar image

fabrylinux
10

Provero' anche quello, anche se il dubbio forte che ho è legato al fatto che qualche versione fa, non avevo questo problema...

(10 Giu '16, 09:46) gepponline gepponline's gravatar image

per quello che ne so man mano che le versioni dei programmi di aggiornano a mio papere diventano sempre più "pesanti" e facilmente rallentano il sistema. io ho fatto il downgrade da xubuntu 16.04 a 14.04. perchè ho notato che il sistema non andava spedito come nelle versioni precedenti. Poi per renderlo ancor più veloce ho fatto qualche ricerca su internet e ho trovato dei trucchetti interessanti:

http://www.chimerarevo.com/linux/ubuntu-trucchi-e-consigli-massima-velocita-147467/

ho usato Preload e zRam

Fammi sapere! Ciao

(10 Giu '16, 10:05) fabrylinux fabrylinux's gravatar image

Anche io ho un netbook con processore atom. Nel mio caso il sistema è abbastanza usabile con Xubuntu 16.04. Il problema sorge, come nel tuo caso, durante la navigazione: Firefox è praticamente inutilizzabile.

La situazione migliora con dei piccoli accorgimenti:

  • uso Chromium per navigare;
  • ho installato il Processor microcode firmware for Intel CPUs da "Driver Aggiuntivi";
  • non ho installato flash player;
  • ho disabilitato il compositor da Impostazioni → Regolazioni del gestore delle finestre → Compositore, togliendo la spunta da Abilita la visualizzazione composita.
(10 Giu '16, 10:34) alevipri alevipri's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×235
×29

domanda posta: 09 Giu '16, 16:59

domanda visualizzata: 551 volte

ultimo aggiornamento: 10 Giu '16, 10:34

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.