Ciao, non riesco a far funzionare la connessione a internet del mio pc. E' nuovo con appena istallato UBUNTU 16.04 LTS (Kernel 4.4.0-21-generic). E' un ASUS D320MT con i5-6400.

La scheda è Ethernet Connection (2) I219-V Intel Corporation.

Ho trovato sul sito intel il driver e1000e, che credo aver istallato correttamente (tanto che risulta "in use" eseguendo lspci -k).

Il sistema vede la scheda, mi fa configurare la connessione (ho IP fisso) purtroppo però la connessione non funziona. Ho girato un po' di forum ma non ho trovato altre soluzioni. Al comando "ifconfig -a" Restituisce:

> enp0s31f6 Link encap:Ethernet 
> IndirizzoHW 2c:56:dc:73:e9:c4  
>           indirizzo inet:150.100.34.225 
> Bcast:150.100.34.255 
> Maschera:255.255.255.0
>           indirizzo inet6: fe80::7541:5e28:7df3:4915/64
> Scope:Link
>           UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
>           RX packets:39767 errors:0 dropped:1147 overruns:0 frame:0
>           TX packets:1496 errors:0 dropped:0 overruns:0 carrier:0
>           collisioni:0 txqueuelen:1000 
>           Byte RX:3710832 (3.7 MB)  Byte TX:218920 (218.9 KB)
>           Interrupt:16 Memoria:f7000000-f7020000 
> 
> lo        Link encap:Loopback locale  
>           indirizzo inet:127.0.0.1  Maschera:255.0.0.0
>           indirizzo inet6: ::1/128 Scope:Host
>           UP LOOPBACK RUNNING  MTU:65536  Metric:1
>           RX packets:2359 errors:0 dropped:0 overruns:0 frame:0
>           TX packets:2359 errors:0 dropped:0 overruns:0 carrier:0
>           collisioni:0 txqueuelen:1 
>           Byte RX:184642 (184.6 KB)  Byte TX:184642 (184.6 KB)

Con "$ dmesg | grep -e eth -e bcm" invece:

> [    2.048258] e1000e 0000:00:1f.6
> eth0: registered PHC clock [   
> 2.048260] e1000e 0000:00:1f.6 eth0: (PCI Express:2.5GT/s:Width x1)
> 2c:56:dc:73:e9:c4 [    2.048261]
> e1000e 0000:00:1f.6 eth0: Intel(R)
> PRO/1000 Network Connection [   
> 2.048334] e1000e 0000:00:1f.6 eth0: MAC: 12, PHY: 12, PBA No: FFFFFF-0FF [
> 2.049132] e1000e 0000:00:1f.6 enp0s31f6: renamed from eth0

Spero possiate aiutarmi.

chiesto 13 Giu '16, 20:04

marcoB's gravatar image

marcoB
2012

Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×126
×105
×97
×32
×29

domanda posta: 13 Giu '16, 20:04

domanda visualizzata: 593 volte

ultimo aggiornamento: 13 Giu '16, 20:04

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.