Ciao a tutti, ho appena installato Xubuntu 16.04 sul mio notevoli HP. Funziona tutto benissimo ma non si collega alla mia rete Wi Fi (la rileva, mi chiede di inserire la password, ma una volta inserita continua a chiedermela e non si collega mai. Qualcuno può aiutarmi?

chiesto 18 Giu '16, 14:26

Luca%20Scalvini's gravatar image

Luca Scalvini
25124

Con "notevoli" intendevo notebook. scusate l'autocorrezione dell'iPad :)

(18 Giu '16, 18:52) Luca Scalvini Luca%20Scalvini's gravatar image

postami questi comandi

sudo rfkill list

e poi

lspci | grep Network
(30 Giu '16, 10:04) paramnesi paramnesi's gravatar image

Ho convertito la risposta in commento. Teniamo le risposte solo per fornire la soluzione alla domanda, per tutto il resto i commenti vanno più che bene ;)

(30 Giu '16, 10:07) alevipri alevipri's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×378
×257
×235
×131

domanda posta: 18 Giu '16, 14:26

domanda visualizzata: 339 volte

ultimo aggiornamento: 30 Giu '16, 10:08

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.