Ciao a tutti ,ho un problema con l'installazione di ubuntu 16/04 sul mio Asus X66IC ,ho gia provato a cambiare boot sul bios ma niente da fare schermata nera con cursore lampeggiante cosa devo fare .Grazie per l'aiuto Ciao

chiesto 19 Giu '16, 14:59

AstriD's gravatar image

AstriD
20112

1

lo installi accanto a qualche altro sistema operativo?

(30 Giu '16, 09:48) paramnesi paramnesi's gravatar image

@AstriD quali sono le componenti hardware del tuo pc (processore, RAM, scheda grafica...)?
Stai installando la versione a 32 o a 64 bit?

(30 Giu '16, 09:59) alevipri alevipri's gravatar image

Prova a fare partire la live con l'opzione "nomodeset" ... la trovi in basso a destra tasto F6, vedi questa guida. Se così funziona, poi rendi il parametro definitivo seguendo le istruzioni sulla stessa guida alla voce rendere definitive le modifiche.

coll. permanente

ha risposto 30 Giu '16, 15:22

ciampix's gravatar image

ciampix
403

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×787
×271

domanda posta: 19 Giu '16, 14:59

domanda visualizzata: 898 volte

ultimo aggiornamento: 30 Giu '16, 15:22

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.