Salve, ho un acer aspire 5750g in dual boot (windows 7 appena aggiornato al 10 e ubuntu 16.04 lts),mi sono accorto che quando uso ubuntu il pc si surriscalda subito e tanto e la ventola e quasi sempre in funzione, al contrario quando uso windows 10 che va perfetto. da cosa può dipendere?

chiesto 29 Giu '16, 00:11

spikelee1981's gravatar image

spikelee1981
2046

Qual è l'hardware del computer?

(29 Giu '16, 08:36) dadexix86 ♦♦ dadexix86's gravatar image

cosa ti serve di preciso, non sono tANTO ESPERTO. sul pc c'è scritto intel core i5-2410m 2.3 ghz with turbo boost up to 2.9 ghz nvidia geforce gt540m, up to 3765 mb turbocache 4gb ddr3 memory 640 gb hdd

(29 Giu '16, 13:21) spikelee1981 spikelee1981's gravatar image

Questo dovrebbe essere sufficiente. Hai una Nvidia, che è un'ottima cosa. Vai in Driver Aggiuntivi e prova ad installare il driver testato che c'è lì.

(29 Giu '16, 13:41) dadexix86 ♦♦ dadexix86's gravatar image

non so come si fà, dovrei andare in gestioni dispositivi? e poi cosa devo fare? cos'è il driver testato?

(29 Giu '16, 13:59) spikelee1981 spikelee1981's gravatar image
1

Devi andare su Driver Aggiuntivi e selezionare il driver appropriato. Se non sai quale scegliere, posta una schermata che ti aiuto. Dai un'occhiata alla guida se sei indeciso.

(29 Giu '16, 14:15) dadexix86 ♦♦ dadexix86's gravatar image

1:nvidia binary drive-versione 361.42 da nvidia-361(proprietario testato) 2:nvidia binary drive-versione 340.96 da nvidia-340 (proprietario) 3:nvidia legacy binary driver-version 304.131 da nvidia 304 updates(proprietario) 4:nvidia legacy binary-versione 304.131 da nvidia 304(proprietario) l'ultimo dove ho il pallino è x.org xserver-nouveaudisplay driver da xserver-xorg-video-nouveau(open source) spero che sono stato chiaro :-)

(29 Giu '16, 14:47) spikelee1981 spikelee1981's gravatar image

Installa quello dove c'è scritto "testato", come ti ho detto sopra :)

(29 Giu '16, 15:04) dadexix86 ♦♦ dadexix86's gravatar image

ok,grazie mille...devo fare qualcos'altro?

(29 Giu '16, 15:07) spikelee1981 spikelee1981's gravatar image

Riavvia e prova se funziona.

(29 Giu '16, 15:23) dadexix86 ♦♦ dadexix86's gravatar image

adesso lo provo un pò e ti faccio sapere, per ora grazie mille :-)

(29 Giu '16, 20:05) spikelee1981 spikelee1981's gravatar image

va molto meglio, grazie mille :-)

(01 Lug '16, 17:25) spikelee1981 spikelee1981's gravatar image

Ciao @dadexix86,come mai accade questo cioè effettivamente qual è la causa Grazie Saluti

(01 Lug '16, 22:52) Davide_74 Davide_74's gravatar image

Se coi driver proprietari si è risolto, il problema la scheda video che non è compatibile con la gestione open source della potenza erogata.

(04 Lug '16, 01:14) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×70

domanda posta: 29 Giu '16, 00:11

domanda visualizzata: 417 volte

ultimo aggiornamento: 04 Lug '16, 01:14

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.