Ciao ragazzi, sono passato da ormai un paio di mesi a Ubuntu 16.04 da Windows 10, il problema che ho riscontrato è il seguente:

se prima su Windows non avevo nessun tipo di problema con le connessioni internet WiFi ora con Ubuntu praticamente oltre a richiedermi sempre di riconfermare la password del modem se mi allontano e porto il computer nell'altra stanza stranamente perde la connessione, la ritrovo solo se sto vicino al modem, tutti gli altri apparecchi collegati non hanno problemi con connessioni, anche se esco fuori casa posso tranquillamente connettermi col cellulare per esempio, solo col pc e solo dopo aver installato Ubuntu ho riscontrato questo problema.

Qualcuno conosce i motivi per cui ci sono queste difficoltà? Se si cosa potrebbe essere e come potrei risolvere?

Grazie in anticipo ragazzi!!

chiesto 09 Lug '16, 15:19

plakks's gravatar image

plakks
25237

modificato 11 Lug '16, 06:51

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Ciao, hai provato a cambiare il canale di collegamento wi-fi del router?? (per cambiare il canale wi-fi devi avere accesso al tuo router, per sapere come fare usa le istruzione del router) PS: prima di cimentarti con il modem prova ad spegnerlo per un 10 secondi a volte questa azione fa miracoli.

(09 Lug '16, 17:29) Athlon Athlon's gravatar image

Ciao, Grazie della risposta, il problema non è spegnere e riaccendere il modem perché come ripeto è sempre così, non è un problema che va e viene, purtroppo se mi allontano in un altra stanza il WiFi non prende, è come se il raggio d'azione del ricevitore sia diminuito dopo aver montato Ubuntu, il modem funziona come ha sempre funzionato alla perfezione. Non so cosa. Può essere.

(09 Lug '16, 17:53) plakks plakks's gravatar image

Proverò a fare così allora, come ho tempo provo e faccio sapere.

(09 Lug '16, 19:13) plakks plakks's gravatar image

ho appena trovato un canale migliore, dal 1 che era preimpostato ho trovato il 5, non ha risolto del tutto la connessione perchè risulta sempre più lenta del normale ma perlomeno si connette, cosa che prima era impossibile. Grazie del consiglio1

(10 Lug '16, 19:51) plakks plakks's gravatar image

Figurati, anzi sono contento di esserti stato utile

(10 Lug '16, 20:37) Athlon Athlon's gravatar image

@plakks: non mettere risolto nel titolo, invece accetta la risposta migliore. Ho convertito il commento di Athlon in risposta, così che lo puoi accettare.

(11 Lug '16, 06:52) enzotib ♦♦ enzotib's gravatar image

Sono nuovo del forum e non so bene come funziona. Ho selezionato il simbolo della spunta alla risposta, va bene?

(11 Lug '16, 07:30) plakks plakks's gravatar image
1

@plakks: perfetto

(11 Lug '16, 09:16) enzotib ♦♦ enzotib's gravatar image

allora non ti resta che cambiare il canale di trasmissione wi-fi. per esempio nel mio ruoter ci sono 13 canali, il canale 1 è velocissimo se sono vicino al router, ma appena faccio due passi cade la connessione, per arrivare alla mia stanza sono arrivato al canale 11, e ora va benissimo.

coll. permanente

ha risposto 09 Lug '16, 18:55

Athlon's gravatar image

Athlon
5514

Grazie al consiglio di Athlon ho cambiato il canale di trasmissione del WiFi e la connessione ora risulta nettamente migliore.

Bisogna scrivere come url questa stringa di seguito per entrare nelle impostazioni del modem:

192.168.0.1

immettere nome utente e password:

di solito sono n.utente admin, password admin

da li trovare le impostazioni del WiFi e cambiare canale cercando il migliore possibile.

(10 Lug '16, 19:56) plakks plakks's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×404
×125

domanda posta: 09 Lug '16, 15:19

domanda visualizzata: 2,831 volte

ultimo aggiornamento: 11 Lug '16, 09:16

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.