Salve a tutti, ho un problema con un pc portatile per essere precisi un Toshiba Satellite C55D-A-146 che monta un processore A6 5200 con una Radeon HD 8400 integrata e un scheda video Radeon 8550m dedicata. leggendo nella wiki ho provato ad usare il metodo PRIME per utilizzare il processore dedicato ma sono successe 2 cose strane: la prima è che vengono rilevate 3 schede video di cui 2 uguali, il secondo è che quando uso il comando DRI_PRIME=1 "programma" dal terminale, ubuntu fa una veloce schermata nera ed esce dalla sessione corrente facendomi ritornare sulla schermata del login. Cercando sl web non ho trovato nulla, e nella lista driver aggiuntivi tutto era apposto. Ho provato ad installare windows per vedere se non si fosse rotta la gpu, e per fortuna su windows funziona correttamente (peccato che vorrei abbandonarlo per passare solo ad ubuntu), c'è un modo per risolverlo??

chiesto 09 Lug '16, 15:36

Athlon's gravatar image

Athlon
5514

modificato 09 Lug '16, 15:45

nessuno sa come aiutarmi??

(13 Lug '16, 18:06) Athlon Athlon's gravatar image

Torna alla 14.04. ATI non supporta più Linux (nel dettaglio: le nuove versioni del server X) con i suoi driver proprietari e quindi stanno lavorando per migliorare il driver libero, ma ci vuole ancora tempo.
Aspetta con la 14.04 almeno fino a quando non ti verrà proposto l'aggiornamento automatico. A quel punto le speranze che funzioni meglio saranno più alte (ma scordati il driver proprietario ATI, dato che non viene più sviluppato).

(13 Lug '16, 19:44) dadexix86 ♦♦ dadexix86's gravatar image

fatto ma nulla... nemmeno con i driver proprietari compare la 8550m, ho risolto tornando su windows...

(17 Lug '16, 22:21) Athlon Athlon's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×131
×30
×12
×2

domanda posta: 09 Lug '16, 15:36

domanda visualizzata: 514 volte

ultimo aggiornamento: 17 Lug '16, 22:21

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.