Buonasera e scusate il disturbo. E' da un po' di settimane che cerco di installare software da ubuntu software center, ma per applicazioni diverse, ad esempio meshlab o blender, mi dice che ci sono problemi con i pacchetti perchè potrebbero essere non fidati.

''L'azione potrebbe richiedere l'installazione di pacchetti non fidati''. Ho cercato nei forum e dicono tutti di lanciare nel terminale: sudo apt-get update e poi sudo apt-get upgrade. Nulla da fare.

Altro problema: ho installato ubuntu 12.04 lts su un notebook con monitor 1440x900, ho cercato nei forum e mi dice di riconfigurare xorg. Ma nulla anche qui. In questo caso ho anche provato ad installare driver aggiuntivi scheda video pensando di poter risolvere, ma nulla anche in questo caso.

Esistono soluzioni semplici?

chiesto 17 Set '13, 19:14

giuseppe-scalogna's gravatar image

giuseppe-sca...
10222

modificato 17 Set '13, 21:38

pietroalbini's gravatar image

pietroalbini ♦♦
3.1k2947

1

@giuseppe-sca...: una domanda = un problema, quindi metti la parte riguardante il monitor in un'altra domanda, per cortesia.

(17 Set '13, 20:56) enzotib ♦♦ enzotib's gravatar image

@giuseppe-sca...: inoltre, per il problema del Software Center, il comando sudo apt-get update va liscio oppure dà qualche errore?

(17 Set '13, 20:57) enzotib ♦♦ enzotib's gravatar image

Scusate per la domanda sul monitor, farò come mi hai indicato.

Sudo apt- get update mi dice che è impossibile aggiornare i pacchetti e che verranno utilizzati quelli vecchi.

(17 Set '13, 22:16) giuseppe-sca... giuseppe-scalogna's gravatar image

@giuseppe-sca...: altra cosa, usa le risposte solo per le soluzioni, altrimenti usa i commenti. Puoi aggiungere alla domanda l'output del comando sudo apt-get update?

(17 Set '13, 22:20) enzotib ♦♦ enzotib's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×168
×112

domanda posta: 17 Set '13, 19:14

domanda visualizzata: 833 volte

ultimo aggiornamento: 17 Set '13, 22:20

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.