Mi scuso se questa domanda e' gia' stata postata in modo simile ma ho provato a seguire altri post senza ottenere risultati.

Dopo aver acquistato ieri un Dell XPS 13, tutto funzionava. Stamattina ho effettuato degli update e dopo aver riavviato il computer ne' il wifi ne' il Bluetooth funzionano piu' (il simbolo del Wifi e' ancora presente in alto mentre il Bluetooth e' addirittura scomparso). Andando su "Software & Updates" leggo su "Additional Drivers" che le voci relative a Bluetooth e Wifi dicono "This device is not working". Come posso fare? Devo reinstallare i driver? Dando

sudo lshw -C network

ottengo

*-network UNCLAIMED
  description: Network controller
  product: Wireless 8260

tra le altre cose.

iwconfig

restituisce

lo no wireless extension

Grazie.

chiesto 24 Lug '16, 18:05

arcell's gravatar image

arcell
2012

Posta l'output di

lspci -nnk | grep 0280 -A2

Se il numero del device è [8086:24f3] (rev 3a), prova a seguire questa risposta su Ask per forzare il driver a riconoscere la tua scheda.

(25 Lug '16, 10:09) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,715
×439
×404

domanda posta: 24 Lug '16, 18:05

domanda visualizzata: 494 volte

ultimo aggiornamento: 25 Lug '16, 10:10

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.