buongiorno ecco il problema: dopo l'avanzamento a ubuntu 16.04 non riesco più a vedere le periferiche usb. Qualcuno mi può aiutare?

chiesto 05 Ago '16, 10:19

filiburc's gravatar image

filiburc
354513

Intendi che non vengono più mostrate in nautilus, oppure nemmeno il terminale le vede?

Metti una penna USB e poi posta una schermata di nautilus e l'output di

sudo parted -l

per favore

(05 Ago '16, 10:38) dadexix86 ♦♦ dadexix86's gravatar image

Eh? Che è quel file? Dal manuale di Chiedi

Cos'è il markdown?
Markdown è un linguaggio di formattazione.

È ciò che ti permette di scrivere il codice

tipo così

o le citazioni come ho fatto sopra, o ancora corsivo, grassetto ed entrambi.

Se non sai come usarlo non è un problema, ma almeno per il codice per favore usa pastebin.

(05 Ago '16, 13:02) dadexix86 ♦♦ dadexix86's gravatar image

Facciamo una cosa, io cancello tutti i messaggi sopra con il codice illeggibile, tu per favore usa pastebin che tagliamo la testa al toro :)

(05 Ago '16, 13:13) dadexix86 ♦♦ dadexix86's gravatar image

Un account? No, direi di no...

Ma stai seguendo la guida che ti ho linkato?

(05 Ago '16, 13:18) dadexix86 ♦♦ dadexix86's gravatar image
(05 Ago '16, 13:29) filiburc filiburc's gravatar image

Yes! :D

Allora, la partizione è lì in bella mostra...

Mi posti per favore la schermata che ti ho chiesto prima e l'output di

uname -a
(05 Ago '16, 18:19) dadexix86 ♦♦ dadexix86's gravatar image

Mi scuso per la mia improvvisa "scomparsa", ma ho avuto dei seri problemi familiari e solo ora ho potuto continuare a seguire i tuoi preziosissimi consigli. Abbi pazienza! ecco quello che mi chiedevi: http://paste.ubuntu.com/23127148/ grazie

(03 Set '16, 10:11) filiburc filiburc's gravatar image

Posti per favore anche la schermata che ti ho chiesto su? :)

(06 Set '16, 15:34) dadexix86 ♦♦ dadexix86's gravatar image

è strano, ma ora vedo tutte le cose che connetto all'usb. eppure non ho fatto niente.. mah il nautilus non lo trovavo, ho dovuto installarlo, per questo non potevo mandarti la schermata. comunque anche dopo averlo installato non riuscivo a vedere niente. ora va tutto , meglio così! cosa devo fare ora? grazie tante

(07 Set '16, 00:06) filiburc filiburc's gravatar image

Come hai dovuto installarlo? Non sei su Ubuntu? O_O

Posta l'output di

lsb_release -a
(07 Set '16, 10:25) dadexix86 ♦♦ dadexix86's gravatar image

mi dispiace per le mie risposte tardive, ma sono giorni in cui sono fuori e con scarsa connessione. eccolo http://paste.ubuntu.com/23147108/

(07 Set '16, 20:46) filiburc filiburc's gravatar image

Mah, sì, sei su Ubuntu, ma mi sembra strano tu abbia dovuto installare nautilus :S

Per quel che riguarda il voto, puoi schiacciare la manina col pollice in su accanto ai commenti, ma più che altro quando ci sarà una risposta potrai anche dare un voto negativo.

Tornando a noi, riesci a postarne una schermata di nautilus? (attacchi la USB, lo apri, poi premi il tasto Stamp - o Print a seconda delle tastiere -, salvi l'immagine, vai su imgur.com, New Post>Browse, carichi l'immagine e poi metti qui il link. - pastebin è solo per i codici, non per le immagini)

(08 Set '16, 11:40) dadexix86 ♦♦ dadexix86's gravatar image

Se sei su un portatile, hai installato cose che migliorano la durata della batteria, tipo TLP o powertop? Se sì, quali?

(08 Set '16, 11:41) dadexix86 ♦♦ dadexix86's gravatar image

@filiburc: la versione che usavi prima dell'avanzamento come la avevi installata, quale di questi metodi avevi seguito:

  1. metodo uno;
  2. metodo due;
  3. metodo tre.
(08 Set '16, 12:15) enzoge enzoge's gravatar image

comunque la schermata di nautilus è : http://imgur.com/a/kgyRm spero comunque che continui a funzionare graze

(10 Set '16, 23:38) filiburc filiburc's gravatar image

Mh... quella che hai postato non è una schermata di nautilus. Non so cosa abbia installato tu lì, ma questo è nautilus. Me ne posti una schermata per favore? :)

(11 Set '16, 21:10) dadexix86 ♦♦ dadexix86's gravatar image

cercando nautilus sul terminale mi vengono quelle applicazioni o una cartella di file: se clicco sulla cartella viene fuori questa finestra; è questa? http://imgur.com/a/xumsq in più, riprovo con la chiavetta, e ora la vede: http://imgur.com/a/goIaP non so che pensare...

(12 Set '16, 19:37) filiburc filiburc's gravatar image

Nemmeno io... Ma ci sono ancora alcune cose che possiamo provare per capire dove sta il problema, non disperare!

Iniziamo così. Installa pastebinit

sudo apt install pastebinit

Poi, quando non ti riconosce la penna, attaccati a internet e dai in un terminale

dmesg | pastebinit

e incolla qui il link che ti viene dato nel terminale.

(12 Set '16, 21:11) dadexix86 ♦♦ dadexix86's gravatar image

ci risiamo ecco il link http://paste.ubuntu.com/23172573/ grazie

(13 Set '16, 09:34) filiburc filiburc's gravatar image

Quando la USB non funziona, la webcam funziona?

Hai un sacco di questi messaggi

usb 1-5: reset high-speed USB device number 3 using ehci-pci

che direi che sono il problema. Sono tutti su 1-5.

Prova a cambiare porta USB, quando non funziona, e postare di nuovo quanto sopra.

Ci sono 3 cose connesse a USB lì sopra:
1-2: è USB DISK 2.0
1-3: è la webcam
1-5: è Mass Storage Device, che dà problemi.

Mi servirebbe che usassi l'ultima su una porta diversa, possibilmente sull'altro lato del PC (se ne hai).

(13 Set '16, 12:00) dadexix86 ♦♦ dadexix86's gravatar image

EDIT: Importante: vedo ora che il device 1-5 lì sopra ha numero seriale 058F0O1111B1 e che questo corrisponde ad un lettore di schede SD. Posta anche l'output di

lsusb

per confermare quanto sopra. È interno o esterno? Non è che hai una scheda SD dentro?

(13 Set '16, 12:05) dadexix86 ♦♦ dadexix86's gravatar image

si la web cam funziona.

ho provato a cambiare porta: ecco il link http://paste.ubuntu.com/23175710/.

ho un lettore di sd interno, ecco il link http://paste.ubuntu.com/23175718/.

quando non vedo l usb, non vedo neanche il lettore cd.

grazie

(14 Set '16, 00:51) filiburc filiburc's gravatar image

Potresti provare lasciando una scheda SD sempre dentro il lettore se ti dà ancora il problema?

(14 Set '16, 01:19) dadexix86 ♦♦ dadexix86's gravatar image

ho provato, ma niente

(14 Set '16, 09:52) filiburc filiburc's gravatar image

Ottimo. Comunque direi che il colpevole del tutto è quel lettore SD. Il sistema è aggiornato? Posta l'output di

sudo apt update && sudo apt upgrade -y && sudo apt dist-upgrade -y

Dato prima dell'avanzamento funzionava, mi vengono in mente due possibili cause:

1) un problema dovuto a un mix di driver e programmi vecchi e nuovi, magari presi da fuori dei repo ufficiali, che durante l'avanzamento non è stato gestito bene
2) un problema dei nuovi kernel 4.* con quel dispoitivo.

Per escludere 1) potresti provare ad installare la 16.04 ex-novo in una piccola partizione da una decina di GB?

(14 Set '16, 11:23) dadexix86 ♦♦ dadexix86's gravatar image

ecco il link

http://paste.ubuntu.com/23177841/

per quanto riguarda l'installazione in una partizione, bisognerebbe che mi spiegassi come fare.

scusa l'ignoranza!

(14 Set '16, 14:57) filiburc filiburc's gravatar image

Sì, sembra tutto aggiornato...

Devi accedere da live, ridurre una delle partizioni presenti, crearne una nuova (ext4) e poi installarci dentro la 16.04.

In realtà forse la cosa più semplice è vedere direttamente se da live funziona. Prova un tot di volte e se ne becchi una che non funziona sappiamo che possiamo escludere la causa 1) sopra.

(14 Set '16, 18:21) dadexix86 ♦♦ dadexix86's gravatar image

perdonami, ma questo per me è un po complicato. capisco che per te sia tutto banale, ma per me solo accedere da live non so come si faccia.

potrei avere delle istruzioni più "basic"?

grazie

(14 Set '16, 22:27) filiburc filiburc's gravatar image

Sì, ci posso provare volentieri :)

Quando hai installato Ubuntu la prima volta, l'hai fatto con un DVD/penna USB, creando quello che si chiama sistema "live".

È un sistema che vive su DVD/chiavetta USB e quando parte lavora solo in RAM, senza intaccare minimamente il contenuto del disco del computer su cui lo usi (a meno che non sia tu stesso a dirgli di toccarlo...). Come si crea un sistema live? Seguendo la guida apposita. [...]

(15 Set '16, 00:52) dadexix86 ♦♦ dadexix86's gravatar image

[...] Leggi la guida apposita per il supporto che scegli (DVD o USB) e se hai domande, chiedi pure! :)

(15 Set '16, 00:52) dadexix86 ♦♦ dadexix86's gravatar image

oggi vede le usb, anche hard disk esterni, scheda sd etc. ho notato che quando le vede la penna pulsa più a lungo: che sia davvero una impostazione di energia? comunque sono sempre attaccato all'alimentazione. ho quindi scaricato e copiato ubuntu 16.04 sulla penna usb. mi daresti istruzioni su come procedere? forse mi converrebbe formattare e ripartire da zero?

(16 Set '16, 09:33) filiburc filiburc's gravatar image

i requisiti del mio computer sono questi: http://imgur.com/a/U2Iu7

nel caso fosse meglio reinstallare, quale ubuntu mi conviene montare? grazie

(16 Set '16, 12:10) filiburc filiburc's gravatar image

Reinstallare ci pensiamo poi. Se hai creato la live, prova a partire da quella (selezionando il boot da chiavetta al BIOS) e vedere se funziona tutto (prova un tot di volte).

(16 Set '16, 13:03) dadexix86 ♦♦ dadexix86's gravatar image

Ma l'hai solo copiata o hai creato il sistema live come spiegato nella guida linkata sopra? O.ò

2GB di RAM sono pochini, forse passare a Xubuntu potrebbe essere una buona scelta...

(16 Set '16, 14:53) dadexix86 ♦♦ dadexix86's gravatar image

hai ragione, l'avevo solo copiato (che imbranato) ora lo faccio

che differenze ci sarebbero fra ubuntu e xubuntu?

(16 Set '16, 15:04) filiburc filiburc's gravatar image

Solo l'interfaccia grafica. Xubuntu è molto più leggero ed adatto a computer non molto potenti/non di ultima generazione.

(16 Set '16, 15:38) dadexix86 ♦♦ dadexix86's gravatar image

ho reinstallato ubuntu, e ora va tutto benissimo. Ora che mi hai insegnato, faccio le prove anche con Xubuntu; ma i programmi sono gli stessi che in Ubuntu?

Grazie infinite per la competenza e la pazienza. per la conclusione e il voto come si fa?

(18 Set '16, 08:53) filiburc filiburc's gravatar image

Confermi che funziona tutto dopo la reinstallazione della 16.04 da zero?

Se sì, scrivo una risposta e poi accettala...

(19 Set '16, 18:13) dadexix86 ♦♦ dadexix86's gravatar image

funziona tutto perfettamente grazie

(19 Set '16, 21:10) filiburc filiburc's gravatar image

Il problema è (era) dovuto all'avanzamento di versione. Reinstallare la 16.04 da zero ha eliminato dei problemi pregressi e risolto il problema.

coll. permanente

ha risposto 19 Set '16, 22:59

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

Ora hai i punti anche per votare.

(20 Set '16, 13:38) enzoge enzoge's gravatar image

@filiburc per favore accetta la risposta (il simbolo con la "v" sotto le manine).

(21 Set '16, 11:22) dadexix86 ♦♦ dadexix86's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,728
×212
×148
×15

domanda posta: 05 Ago '16, 10:19

domanda visualizzata: 2,924 volte

ultimo aggiornamento: 21 Set '16, 11:22

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.